Does anyone else have this problem?... - Honda Civic Forum

Parts and Products Post new products, talk about parts other than electrical, drivetrain and suspension.
Sponsored by:
Sponsored by:

Does anyone else have this problem?...

Reply

 
 
 
Old 04-02-2002
  #1  
Registered!!
Thread Starter
 
Join Date: Aug 2001
Location: Nunya, U.S. Virgin Islands, US
Posts: 1,418
Rep Power: 0
AEMcivic is an unknown quantity at this point
Does anyone else have this problem?...


I noticed that my Injen CAI is hitting on a screw and getting messed up. The blue arrow in the first pic points to the screw and the red arrow points to the point of contact on the intake. The vibra mount makes for alot of play and I guess my intake gets thrown around with all that power under the hood!![IMG]i/expressions/laugh2.gif[/IMG] But seriously, I've narrowed the cause down to wheel hop and pulling 2nds. Sometimes my crappy firestones spin and I have lots of bad wheel hop, so I guess it could bang the intake against that bolt and fu(k it up. I also pull alot of 2nd gear peel outs (or tire chirps). Maybe the intake hits against the bolt when I shift into 2nd and punch it. I'm leaning more towards the wheel hop thing because I have some very violent wheel hop sometimes. How do you fix that? And the whole point of this post is so I can ask.....Has this happened to anybody else, or have you every heard of this happening?
AEMcivic is offline  
Reply With Quote
Old 04-02-2002
  #2  
Registered!!
 
Sampsonite's Avatar
 
Join Date: Sep 2001
Age: 35
Posts: 231
Rep Power: 0
Sampsonite is an unknown quantity at this point
i don't know if this will work, but you could try using some of that liquid electric tape on the bold or some other rubber coating (available at hardware store) that would probably help lessen the problem...and it isn't too hard to get off....least the rubber coating isn't...the liquid e. tape might be...
Sampsonite is offline  
Reply With Quote
Old 04-02-2002
  #3  
Registered!!
Thread Starter
 
Join Date: Aug 2001
Location: Nunya, U.S. Virgin Islands, US
Posts: 1,418
Rep Power: 0
AEMcivic is an unknown quantity at this point
I'll try that along with the other solution I thought up. Thanks.
So out of all the people with the Injen CAI, nobody has ever had this problem?[IMG]i/expressions/face-icon-small-confused.gif[/IMG]
AEMcivic is offline  
Reply With Quote
 
 
 
Related Topics
Thread
Thread Starter
Honda Civic Forum
Replies
Last Post
7thgensurvivor
Mechanical Problems/Vehicle Issues and Fix-it Forum
38
08-29-2015 12:50 PM
FurBall
Mechanical Problems/Vehicle Issues and Fix-it Forum
3
06-10-2015 04:13 PM
MN-02-CivicEx
Mechanical Problems/Vehicle Issues and Fix-it Forum
28
05-02-2015 10:11 PM
Hondasport01
General Automotive Discussion
12
12-17-2001 02:53 PM
Ronin
General Automotive Discussion
20
11-17-2001 10:46 PM


Thread Tools
Search this Thread
Quick Reply: Does anyone else have this problem?...


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.