Help with stock CD player/ Amp/ Speakers - Honda Civic Forum



Mechanical Problems/Vehicle Issues and Fix-it Forum If you've got a problem you just can't figure out, a noise you can't diagnose, or a Check Engine Light that won't go away, ask about it here!

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 08-01-2016   #1  
Registered!!
Thread Starter
 
Join Date: Aug 2012
Posts: 6
Rep Power: 0
electronictofu is an unknown quantity at this point
Help with stock CD player/ Amp/ Speakers

Hi all,

I am trying to figure out an issue with my stereo on my 2006 EX. The CD player hasn't worked since I got the car but everything else did including the AUX which was fine and got me by. About 2 months ago something odd happened. All of the speakers stopped working except the sub-woofer, the front left door speaker, and the top right dash tweater.

I pulled appart the dash and the stereo connection is connect properly, and it can't be a fuse because it would probably be all or nothing. So I am thinking there is an issue with the deck, or possible the stock amp? Nothing is aftermarket.

Any ideas what it could be? I'd like to make somewhat sure before buying a new aftermarket deck.

Thanks.

Last edited by electronictofu; 08-01-2016 at 06:48 PM.
electronictofu is offline   Reply With Quote
Old 08-02-2016   #2  
Allow me to explain through interpretive dance
 
ezone's Avatar
 
Join Date: Dec 2011
Location: Deep in the midwest, aiming about mid-chest
Posts: 29,470
Rep Power: 397
ezone has a reputation beyond reputeezone has a reputation beyond reputeezone has a reputation beyond reputeezone has a reputation beyond reputeezone has a reputation beyond reputeezone has a reputation beyond reputeezone has a reputation beyond reputeezone has a reputation beyond reputeezone has a reputation beyond reputeezone has a reputation beyond reputeezone has a reputation beyond repute
Re: Help with stock CD player/ Amp/ Speakers

Coupe or Sedan? I guess coupe.

The amplifier may have died--- instead of the radio.
Amp is on top of the center hump close to the firewall.
ezone is online now   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Honda Civic Forum Replies Last Post
Car wont start: passenger side of engine covered in oil mgcivicdriver Mechanical Problems/Vehicle Issues and Fix-it Forum 16 12-10-2015 11:58 PM
odd idling in 98 y7 BK201 Mechanical Problems/Vehicle Issues and Fix-it Forum 2 12-07-2015 09:30 PM
Aux port installation in Stock head unit ccawthra 7th Generation Civic 4 12-01-2015 12:29 PM
car idle erratic once warmed up steve6 Mechanical Problems/Vehicle Issues and Fix-it Forum 5 11-22-2015 08:18 PM
Car overheating 98hondaciviclx Fuel, Oil, Cleaners & Other Maintenance 1 10-30-2015 12:21 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 11:17 AM.


All Content Copyright 2017 CivicForums.com
We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.