Car bogs out. 2002 LX 5spd - Honda Civic Forum



Member's Rides Show off your rides progression thru mods or post up your detail job and that new mod. Your goal: make everyone jealous!

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 03-03-2007   #1
Registered!!
Thread Starter
 
Floryte's Avatar
 
Join Date: Dec 2006
Location: Vancouver, WA
Age: 32
Posts: 23
Rep Power: 0
Floryte is an unknown quantity at this point
Car bogs out. 2002 LX 5spd

Ok so my check engine light is on, and I just went to get it checked so I can find out what the problem is.... but the place is closed until monday. So I need help and maybe i can figure out what the problem is before monday.

So here is what happens. My car started out by just bogging out in small spurts, car was still drivable but it was very annoying. One morning on my way to work the check engine light came on so I was like great my car is broken lol. The car did not start doing this until I filled up at my local gas station and it bogged out the first time as I was accelerating onto the highway. Now my car has gotten to the point where it has trouble even starting and it bogs out around 2,000 rpm and I gotta ride the clutch to get it to be drivable...
I have no idea whats wrong so any help will be greatly appreciated.
my guess would be:
1. Bad gas/ fuel pump
2. Bad plugs
3. Bad o2 sensor
???
Floryte is offline   Reply With Quote
Old 03-03-2007   #2
Premium Member
Hey! Look At Me!! I'm a Supporting Member!!
iTrader: (14)
 
TRIZ's Avatar
 
Join Date: Aug 2006
Location: Portland, Oregon
Age: 32
Posts: 8,265
Rep Power: 288
TRIZ Ownz ErthangTRIZ Ownz ErthangTRIZ Ownz ErthangTRIZ Ownz ErthangTRIZ Ownz ErthangTRIZ Ownz ErthangTRIZ Ownz ErthangTRIZ Ownz ErthangTRIZ Ownz ErthangTRIZ Ownz ErthangTRIZ Ownz Erthang
I dont think your problem is an 02 sensor, they would throw a code, but not make your car bog down and have al these problems. Driving and riding the clutch is going to make your clutch age very quickly.

Where did you go to get it checked? If you head to a place like Napa, Baxters, or Autozone or something along thoes lines, they should have a code scanner- hook it up and check out what code your getting and you'll be able to pinpoint this issue much better!

I wouldnt suggest driving very much at all, I remember reading a post about a guys car that was bogging out, and then the motor just blew as he got to the top of the hill. Cant find it, spent a few hrs looking too- so oh well, so much for being the first reply.
TRIZ is offline   Reply With Quote
Old 03-03-2007   #3
Registered!!
Thread Starter
 
Floryte's Avatar
 
Join Date: Dec 2006
Location: Vancouver, WA
Age: 32
Posts: 23
Rep Power: 0
Floryte is an unknown quantity at this point
yea I am starting to feel like my car is done... I just drove it and the check engine light started to flash!! And I also read that post but I was hoping it wasnt that major. hopefully I can figure this out
Floryte is offline   Reply With Quote
Old 03-03-2007   #4
Registered!!
 
yellat110's Avatar
 
Join Date: Apr 2003
Location: Colorado springs
Age: 38
Posts: 38
Rep Power: 0
yellat110 is an unknown quantity at this point
um this may be a dumb idea... Check the oil, may be running low.. if it bogging out when you take a corner and are acceleration through the corner it is the oil.. like i said may sound dumb but worth the check
yellat110 is offline   Reply With Quote
Old 03-03-2007   #5
Premium Member
Hey! Look At Me!! I'm a Supporting Member!!
iTrader: (95)

 
Join Date: Sep 2002
Location: NV
Age: 37
Posts: 51,298
Rep Power: 712
gearbox has a reputation beyond reputegearbox has a reputation beyond reputegearbox has a reputation beyond reputegearbox has a reputation beyond reputegearbox has a reputation beyond reputegearbox has a reputation beyond reputegearbox has a reputation beyond reputegearbox has a reputation beyond reputegearbox has a reputation beyond reputegearbox has a reputation beyond reputegearbox has a reputation beyond repute
get that code checked out. it tells you what is wrong
gearbox is offline   Reply With Quote
Old 03-04-2007   #6
Registered!!
Thread Starter
 
Floryte's Avatar
 
Join Date: Dec 2006
Location: Vancouver, WA
Age: 32
Posts: 23
Rep Power: 0
Floryte is an unknown quantity at this point
I checked the oil and the oil is good a little low.. imma add a quart today. I know I want to get the code checked but I really cant drive it anywhere! its gotten pretty bad. I changed the spark plugs but I just couldnt seem to get one of em out, I got the others out but this one is bein a bitch for some reason.
Floryte is offline   Reply With Quote
Old 03-04-2007   #7
Registered!!
 
Join Date: Oct 2005
Location: GTA, Ontario
Age: 31
Posts: 50
Rep Power: 0
warpax is an unknown quantity at this point
This may sound stupid, but just take a look at your air filter. Working at the dealership, I have seen similar situations and when you open the airbox, the filter is packed with dust, dirt, and debris. Bogging will happen when airflow is limited, if the engine cant breathe, it will bog and even stall or throw the check engine light on as you have described.
warpax is offline   Reply With Quote
Old 03-04-2007   #8
Registered!!
Thread Starter
 
Floryte's Avatar
 
Join Date: Dec 2006
Location: Vancouver, WA
Age: 32
Posts: 23
Rep Power: 0
Floryte is an unknown quantity at this point
hmm.. I was thinking that to but I have an injen CAI.. I will go take a look at the air filter and let you know. The car is fine at idle, when I rev the engine when I dont need to move the car sounds great, but once I try to move forward the car starts to lag. Maybe becuase of the load?
Floryte is offline   Reply With Quote
Old 03-04-2007   #9
Registered!!
 
my02civiclx's Avatar
 
Join Date: Dec 2006
Age: 30
Posts: 10
Rep Power: 0
my02civiclx is an unknown quantity at this point
Like warpax said, check your air filter, also if you're check engine light flashes, you should not drive the car it means there's a serious problem and you should turn the car off immediatly, according to my auto instructors who have worked in the trade for over 15 years
my02civiclx is offline   Reply With Quote
Old 03-04-2007   #10
Registered!!
Thread Starter
 
Floryte's Avatar
 
Join Date: Dec 2006
Location: Vancouver, WA
Age: 32
Posts: 23
Rep Power: 0
Floryte is an unknown quantity at this point
The air filter is fine and I just added a quart of oil. I still dont know what the problem is.
Floryte is offline   Reply With Quote
Old 03-04-2007   #11
Registered!!
Thread Starter
 
Floryte's Avatar
 
Join Date: Dec 2006
Location: Vancouver, WA
Age: 32
Posts: 23
Rep Power: 0
Floryte is an unknown quantity at this point
ok so I was messin with my car more, and the intake is making a constant humming sound.. I never heard it doing it before or I never noticed it. Also when I step on the throttle the intake garrgels or burps like it is getting in too much air?? maybe IDK

I also took a sample of my gas and It looks like someone spit in it. lol there is another substance in it besides gas. I did put in some heet thinking I had bad gas but would it seperate its self from the gas?
Floryte is offline   Reply With Quote
Old 03-04-2007   #12
Administrator
Administrator
iTrader: (44)
 
electric130's Avatar
 
Join Date: Aug 2006
Location: Charlotte
Age: 39
Posts: 2,967
Rep Power: 191
electric130 has a reputation beyond reputeelectric130 has a reputation beyond reputeelectric130 has a reputation beyond reputeelectric130 has a reputation beyond reputeelectric130 has a reputation beyond reputeelectric130 has a reputation beyond reputeelectric130 has a reputation beyond reputeelectric130 has a reputation beyond reputeelectric130 has a reputation beyond reputeelectric130 has a reputation beyond reputeelectric130 has a reputation beyond repute
maybe have water in the fuel?
electric130 is offline   Reply With Quote
Old 03-05-2007   #13
Registered!!
Thread Starter
 
Floryte's Avatar
 
Join Date: Dec 2006
Location: Vancouver, WA
Age: 32
Posts: 23
Rep Power: 0
Floryte is an unknown quantity at this point
Ok so I gave up the car is currently in the shop...
Floryte is offline   Reply With Quote
Old 03-05-2007   #14
Registered!!
iTrader: (2)
 
Devani's Avatar
 
Join Date: May 2001
Location: New Jersey, US
Posts: 1,144
Rep Power: 236
Devani has a reputation beyond reputeDevani has a reputation beyond reputeDevani has a reputation beyond reputeDevani has a reputation beyond reputeDevani has a reputation beyond reputeDevani has a reputation beyond reputeDevani has a reputation beyond reputeDevani has a reputation beyond reputeDevani has a reputation beyond reputeDevani has a reputation beyond reputeDevani has a reputation beyond repute
let us know when you find out..
Devani is offline   Reply With Quote
Old 03-05-2007   #15
Registered!!
iTrader: (6)
 
boosted.es2's Avatar
 
Join Date: Feb 2005
Location: viva las vegas
Age: 29
Posts: 1,303
Rep Power: 172
boosted.es2 is a jewel in the roughboosted.es2 is a jewel in the roughboosted.es2 is a jewel in the rough
i bet its your MAP sensor. i had the same exact problem like yours. i am using the synapse issing link and the little filter fell out of the missing link, giving it faulty MAP sensor readings. when i replaced the filter on the missing link the car was as good as new. i thought i blew my motor or something, when i would try to accelerate off a light the car would just struggle to keep up with the flow of traffic. just my .02cent. good luck with the problem.
boosted.es2 is offline   Reply With Quote
Old 03-05-2007   #16
Registered!!
Thread Starter
 
Floryte's Avatar
 
Join Date: Dec 2006
Location: Vancouver, WA
Age: 32
Posts: 23
Rep Power: 0
Floryte is an unknown quantity at this point
well I got ahold of the shop and they said that it is my fuel pump..
its gonna be about $400 all together including labor. If the fuel pump isnt the problem then I will def look at the map sensor.
Floryte is offline   Reply With Quote
Old 03-06-2007   #17
Registered!!
Thread Starter
 
Floryte's Avatar
 
Join Date: Dec 2006
Location: Vancouver, WA
Age: 32
Posts: 23
Rep Power: 0
Floryte is an unknown quantity at this point
got my car back last night...And it feels so much better. Better then the day I bought the car, the accleration is way more responsive, I love it it has sparked my interest more now knowing that my vic really wasnt that slow.. (its still slow but has a lil more pep lol)
Floryte is offline   Reply With Quote
Old 03-06-2007   #18
Premium Member
Hey! Look At Me!! I'm a Supporting Member!!
iTrader: (14)
 
TRIZ's Avatar
 
Join Date: Aug 2006
Location: Portland, Oregon
Age: 32
Posts: 8,265
Rep Power: 288
TRIZ Ownz ErthangTRIZ Ownz ErthangTRIZ Ownz ErthangTRIZ Ownz ErthangTRIZ Ownz ErthangTRIZ Ownz ErthangTRIZ Ownz ErthangTRIZ Ownz ErthangTRIZ Ownz ErthangTRIZ Ownz ErthangTRIZ Ownz Erthang
I'm interested in knowing what makes the fuel pump go bad
TRIZ is offline   Reply With Quote
Old 03-06-2007   #19
Administrator
Administrator
iTrader: (44)
 
electric130's Avatar
 
Join Date: Aug 2006
Location: Charlotte
Age: 39
Posts: 2,967
Rep Power: 191
electric130 has a reputation beyond reputeelectric130 has a reputation beyond reputeelectric130 has a reputation beyond reputeelectric130 has a reputation beyond reputeelectric130 has a reputation beyond reputeelectric130 has a reputation beyond reputeelectric130 has a reputation beyond reputeelectric130 has a reputation beyond reputeelectric130 has a reputation beyond reputeelectric130 has a reputation beyond reputeelectric130 has a reputation beyond repute
Quote:
Originally Posted by TRIZ View Post
I'm interested in knowing what makes the fuel pump go bad
the couple cars i've had them go out, it's just random. no warning or explaination. it sucks.
electric130 is offline   Reply With Quote
Old 03-06-2007   #20
Registered!!
 
Join Date: Oct 2005
Location: GTA, Ontario
Age: 31
Posts: 50
Rep Power: 0
warpax is an unknown quantity at this point
Hey Floryte,

Glad to hear you got the issue fixed. Keep us posted of any future issues you have, its people like you that keep this forum going. You will be suprised how many times you can save some serious dough by posting on here and finding someone who has experienced the same or a similar issue.
warpax is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Honda Civic Forum Replies Last Post
2008 crv Ac issues... usajags84 General Automotive Discussion 5 05-10-2015 09:11 AM
Fuel Issue 1989 Civic HF McD 1st - 5th Generation Civic 4 04-29-2015 04:50 PM
2002 Immobilizer - bypass - remove CarStuff Mechanical Problems/Vehicle Issues and Fix-it Forum 0 04-23-2015 02:07 PM
D15B2 Tachometer problems and ecu keeps going into limp mode McD 1st - 5th Generation Civic 6 04-16-2015 11:46 AM
2002 civic ex alternator fuse blown smmahan 7th Generation Civic 2 04-15-2015 09:17 PM


Tags
02, 04, 90, accelerate, bogging, bogs, car, cel, changed, civic, dx, flash, headers, honda, off, stuggles, turning

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 06:44 PM.


All Content Copyright 2017 CivicForums.com We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.