my motor blew - Page 2 - Honda Civic Forum


Member's Rides Show off your rides progression thru mods or post up your detail job and that new mod. Your goal: make everyone jealous!

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 07-20-2005   #31  
Registered!!
iTrader: (13)
 
Join Date: Aug 2004
Location: Canada
Age: 35
Posts: 2,239
Rep Power: 193
kasimmmmm has a spectacular aura aboutkasimmmmm has a spectacular aura aboutkasimmmmm has a spectacular aura about
try to get a good price on ebay auctions.
kasimmmmm is offline   Reply With Quote
Old 07-20-2005   #32  
Once you go Black on Black, You Never Go Back.
Thread Starter
iTrader: (5)
 
robo1040's Avatar
 
Join Date: Nov 2003
Location: Delaware
Age: 33
Posts: 857
Rep Power: 188
robo1040 will become famous soon enough
welp i got my rod bearings from honda today and put em in. no knock for like the first 5 minutes, but then it came back,. not as bad as before, but its there.

so the moral of the story is i need a new motor. here is a pic of the rod bearings that spun, for your enjoyment. you can see the black marks on them where they were gettin hot from spinning. and i found out why this all happened, FOR REAL.....

thanks to honda not having a cork or rubber gasket for the d17 oil pan, you have to use permetex or somthing to make your own gasket. well ive had my pan off about 4 times now doing different things, and the excess permetex that fell down inside the pan got inside my oil pickup. my pickup was chock full of permetex, and i just happened to look up and notice it tonight. and i took my oil filter off to change it, thinking there might have been metal in it from the bearing, and there was no oil in it! so bascially, it was a big cluster fu ck that lead to the destruction of my motor.

leaking oil+
a permetex jammed oil pick-up+
10psi=
------------------------------
your FUC KED
Attached Thumbnails
Click image for larger version

Name:	IM000146.JPG
Views:	52
Size:	25.7 KB
ID:	57248   Click image for larger version

Name:	IM000147.JPG
Views:	48
Size:	24.2 KB
ID:	57249   Click image for larger version

Name:	IM000148.JPG
Views:	46
Size:	23.9 KB
ID:	57250  
robo1040 is offline   Reply With Quote
Old 07-21-2005   #33  
The only job I need is a blowjob
Hey! Look At Me!! I'm a Supporting Member!!
iTrader: (20)
 
civic01vtec's Avatar
 
Join Date: Jul 2003
Location: Dallas, PA
Age: 37
Posts: 30,813
Rep Power: 516
civic01vtec has a reputation beyond reputecivic01vtec has a reputation beyond reputecivic01vtec has a reputation beyond reputecivic01vtec has a reputation beyond reputecivic01vtec has a reputation beyond reputecivic01vtec has a reputation beyond reputecivic01vtec has a reputation beyond reputecivic01vtec has a reputation beyond reputecivic01vtec has a reputation beyond reputecivic01vtec has a reputation beyond reputecivic01vtec has a reputation beyond repute
If you were gonna change the mains, you should have changed the rods too. Yeah, you gotta be careful with that silcone.....i made sure that i was careful and waited at least 24 hrs to dry b4 turning over the motor.
civic01vtec is offline   Reply With Quote
Old 07-21-2005   #34  
Life Begins > 6800rpms
Hey! Look At Me!! I'm a Supporting Member!!
iTrader: (14)
 
blouisgod's Avatar
 
Join Date: Aug 2001
Location: Jacksonville, Fl
Age: 38
Posts: 7,102
Rep Power: 281
blouisgod is a splendid one to beholdblouisgod is a splendid one to beholdblouisgod is a splendid one to beholdblouisgod is a splendid one to beholdblouisgod is a splendid one to beholdblouisgod is a splendid one to beholdblouisgod is a splendid one to beholdblouisgod is a splendid one to beholdblouisgod is a splendid one to beholdblouisgod is a splendid one to beholdblouisgod is a splendid one to behold
thats retarded that there is no replacable gasket.
blouisgod is offline   Reply With Quote
Old 07-21-2005   #35  
Once you go Black on Black, You Never Go Back.
Thread Starter
iTrader: (5)
 
robo1040's Avatar
 
Join Date: Nov 2003
Location: Delaware
Age: 33
Posts: 857
Rep Power: 188
robo1040 will become famous soon enough
Quote:
Originally Posted by civic01vtec
If you were gonna change the mains, you should have changed the rods too. Yeah, you gotta be careful with that silcone.....i made sure that i was careful and waited at least 24 hrs to dry b4 turning over the motor.
yeah man i thought i was being carefull too, but i totally couldent believe what i saw when i looked up into the pickup, i mean this thing was caked with rtv. ohh well, ive started the search for a new motor.
robo1040 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Honda Civic Forum Replies Last Post
Motor Swap tattedlariat Advanced Engine Performance and Swaps 2 08-04-2015 06:35 PM
Idle OverHeating Issue cizsak Mechanical Problems/Vehicle Issues and Fix-it Forum 9 07-21-2015 03:39 PM
AC starts without turning on Roman Rembacz 8th & 9th Generation Civic 5 07-16-2015 12:30 PM
Cabin Blower Motor / Fan " Repair " !!! ZILLA Mechanical Problems/Vehicle Issues and Fix-it Forum 1 07-11-2015 08:35 PM
AC help AaronSorenson 1st - 5th Generation Civic 5 07-07-2015 09:40 PM


Tags
blew, civic, honda, motor, sale

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 09:25 PM.


© 2018 MH Sub I, LLC dba Internet Brands
We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.