Engine Post your engine related problems in this section. Engines will cover from Fuel, Engine, Cooling, Exhaust physical related items.

06 Civic no start

Old 10-16-2018
  #1  
Registered!!
Thread Starter
 
Join Date: Oct 2018
Age: 32
Posts: 7
Rep Power: 0
Pinky575 is an unknown quantity at this point
06 Civic no start

So short story gf's mom's car, had the clutch done by a kid in his parents driveway. After doing the clutch the car would not start, keeps throwing a p1009 code. She cleaned the screen and put a new vtc valve in. Still no start, so I went and picked it up and brought it to my shop. If I unplug the vtc valve the car will start and idle fine and rev to about 3 before the car start petering out to a very very slow rpm gain. So I'm assuming the ECU is telling the valve to open which is causing the car to advacad the intake cam causing the no start/stumble every so often with a occasional very very slight intake pop. What determine the position of the vtc the ECU? And does the ECU get it's signal from the crank position sensor on the intake cam to determine how much the valve should open to advance the timing on the intake cam? So with no other codes what could cause what is going on? Thanks in advance.
Pinky575 is offline  
Old 10-17-2018
  #2  
"Marge, anyone could miss Canada! All tucked away down there."
 
Join Date: Feb 2016
Location: Barrie, ON Canada
Posts: 3,005
Rep Power: 73
Colin42 is a name known to allColin42 is a name known to allColin42 is a name known to allColin42 is a name known to allColin42 is a name known to allColin42 is a name known to allColin42 is a name known to all
Re: 06 Civic no start

maybe check if some wires got pinched or smashed?
Colin42 is offline  
Old 10-17-2018
  #3  
Registered!!
Thread Starter
 
Join Date: Oct 2018
Age: 32
Posts: 7
Rep Power: 0
Pinky575 is an unknown quantity at this point
Re: 06 Civic no start

I have, I actually went over it all twice. I had went threw every possible thing I could think of that would cause it not to run. What I had came up with was cam and crank sensors, because it acts like the timing is way too far advanced to even start. Which seems to be the case, if I unplug the vtc valve the damn car will start and idle fine just no top end juice. So out of everything I found it has something to do with the vtc advancing the intake cam as much as it can all the time so it won't start. Unplug the wires from vtc car starts and runs great for the most part. With car idling iv plugged the vtc back in and car dies.
Pinky575 is offline  
Old 10-17-2018
  #4  
"Marge, anyone could miss Canada! All tucked away down there."
 
Join Date: Feb 2016
Location: Barrie, ON Canada
Posts: 3,005
Rep Power: 73
Colin42 is a name known to allColin42 is a name known to allColin42 is a name known to allColin42 is a name known to allColin42 is a name known to allColin42 is a name known to allColin42 is a name known to all
Re: 06 Civic no start

go to the junkyard and grab another solenoid?
Colin42 is offline  
Old 10-17-2018
  #5  
Registered!!
Thread Starter
 
Join Date: Oct 2018
Age: 32
Posts: 7
Rep Power: 0
Pinky575 is an unknown quantity at this point
Re: 06 Civic no start

I can take the new one that's in it back and get another one? Think I got a bad one from the get go?
Pinky575 is offline  
Old 10-17-2018
  #6  
"Marge, anyone could miss Canada! All tucked away down there."
 
Join Date: Feb 2016
Location: Barrie, ON Canada
Posts: 3,005
Rep Power: 73
Colin42 is a name known to allColin42 is a name known to allColin42 is a name known to allColin42 is a name known to allColin42 is a name known to allColin42 is a name known to allColin42 is a name known to all
Re: 06 Civic no start

if you didnt get an oem one its a possibility
Colin42 is offline  
Old 10-17-2018
  #7  
Registered!!
Thread Starter
 
Join Date: Oct 2018
Age: 32
Posts: 7
Rep Power: 0
Pinky575 is an unknown quantity at this point
Re: 06 Civic no start

Ok, so one more question. I know what the function of this valve does but why would the car start with it unplugged? Essentially returning the intake cam to 0* but I plug it in and it advances it to much. So it is moving, wouldn't that indicate it's working? And that the ECU is commanding to much timing which could be caused from a faulty cam position sensor? Or is it possible that the ECU is commanding a 15* advancement but no matter what the ECU is telling the vtc valve to do it's going fully open advancing the intake cam to it's max, except when unplugged and the vtc valve remains closed causing the 0 advancement and the motor to start?
Pinky575 is offline  
Old 10-17-2018
  #8  
Registered!!
Thread Starter
 
Join Date: Oct 2018
Age: 32
Posts: 7
Rep Power: 0
Pinky575 is an unknown quantity at this point
Re: 06 Civic no start

Is that a possibility or am I over thinking this? Only reason I ask this is because the function of this valve is pretty much what the ipr does in a huie injection system and the icp gives the pcm the oil psi reading and tells the ipr it adjusts accordingly. If the icp gives a faulty reading the ipr remains closed causing a no start situation. I'm a diesel mechanic and have owned several older vtec motors in my Integra but the i-vtec is new to me.
Pinky575 is offline  
Old 10-17-2018
  #9  
Registered!!
Thread Starter
 
Join Date: Oct 2018
Age: 32
Posts: 7
Rep Power: 0
Pinky575 is an unknown quantity at this point
Re: 06 Civic no start

Alright so did some more finagling, started the car with the vtc disconnected. Pulled it back into the shop, I notice it sounds like it has a short ram intake on it when I hit the gas. Has a stock intake on it and can't find anywhere it could be sucking air from (did not sound like this prior. But got it into the shop, shut it off disconnected the cam sensor (a) and plugged the vtc back in and it started. Plugged the cam sensor back in and it stayed running so I cleared the codes and this is what I keep getting popped up.
P0010
p0102
P0113
P0340
C1555
P1009
the last two are pending the rest are solid codes
Pinky575 is offline  
Old 10-21-2018
  #10  
Registered!!
Thread Starter
 
Join Date: Oct 2018
Age: 32
Posts: 7
Rep Power: 0
Pinky575 is an unknown quantity at this point
Re: 06 Civic no start

Anyone have any ideas as to what could be causing this vtc is moving back and forth with power applied like good says to do to see if it's working.
Pinky575 is offline  
Related Topics
Thread
Thread Starter
Honda Civic Forum
Replies
Last Post
honvic
1st - 5th Generation Civic
30
05-10-2019 04:35 PM
Dobber1
Mechanical Problems/Vehicle Issues and Fix-it Forum
13
02-17-2012 09:43 PM
yellowcoppy95
General Honda Civic Forum Archive.
0
03-29-2004 08:17 AM
Swifty
Canada West
0
12-08-2002 05:13 AM
WhiteRabbit
General Honda Civic Forum Archive.
7
10-12-2002 07:52 PM


Thread Tools
Search this Thread
Quick Reply: 06 Civic no start


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.