I need help, QUICKLY! - Honda Civic Forum



Electrical, Wiring, and In Car Entertainment Electrical, Wiring and In Car Entertainment questions belong here.

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 05-20-2007   #1
Registered!!
Thread Starter
 
xcrxss's Avatar
 
Join Date: Aug 2006
Location: New Jersey
Posts: 158
Rep Power: 0
xcrxss is on a distinguished road
Exclamation I need help, QUICKLY!

Okay, so today I was my car and then locked it (clicking the keyless twice) but I didn't hear a beep, so I did it again, no beep. I just played it off. So then I get in my car about 20 minutes later and I can put it into gear? Its stuck in park, like the little trigger (its an auto) won't lift AND my horn doesn't work for some strange reason? This just happened today but I have absolutely no idea what happened..I'm thinking did something come unplugged?

Help me out, PLEASE!

Last edited by xcrxss; 05-20-2007 at 07:44 PM.
xcrxss is offline   Reply With Quote
Old 05-20-2007   #2
Registered!!
iTrader: (8)
 
Alpha 5's Avatar
 
Join Date: Dec 2006
Location: We are Anonymous!
Age: 39
Posts: 3,089
Rep Power: 229
Alpha 5 Ownz ErthangAlpha 5 Ownz ErthangAlpha 5 Ownz ErthangAlpha 5 Ownz ErthangAlpha 5 Ownz ErthangAlpha 5 Ownz ErthangAlpha 5 Ownz ErthangAlpha 5 Ownz ErthangAlpha 5 Ownz ErthangAlpha 5 Ownz ErthangAlpha 5 Ownz Erthang
Re: I need help, QUICKLY!

Sounds like a dead battery or bad ground. Check your battery and clean your terminals. Also check for bad wires under the hood. Also check the main fuse under the hood. Then post up.
Alpha 5 is offline   Reply With Quote
Old 05-20-2007   #3
Registered!!
iTrader: (8)
 
Alpha 5's Avatar
 
Join Date: Dec 2006
Location: We are Anonymous!
Age: 39
Posts: 3,089
Rep Power: 229
Alpha 5 Ownz ErthangAlpha 5 Ownz ErthangAlpha 5 Ownz ErthangAlpha 5 Ownz ErthangAlpha 5 Ownz ErthangAlpha 5 Ownz ErthangAlpha 5 Ownz ErthangAlpha 5 Ownz ErthangAlpha 5 Ownz ErthangAlpha 5 Ownz ErthangAlpha 5 Ownz Erthang
Re: I need help, QUICKLY!

Does the car even start? Or is every thing dead?
Alpha 5 is offline   Reply With Quote
Old 05-20-2007   #4
Registered!!
Thread Starter
 
xcrxss's Avatar
 
Join Date: Aug 2006
Location: New Jersey
Posts: 158
Rep Power: 0
xcrxss is on a distinguished road
Re: I need help, QUICKLY!

Thanks for the quick responses guys, I just checked, it was a blown fuse so I put the backup in, its good now.


The problem was it wasn't recognizing the brake, therefore I couldn't put it into gear. The horn? We guessed because electrical is so whacky, that just went with it, but everythings good now.
xcrxss is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Honda Civic Forum Replies Last Post
What to do with my centre console '04 EM2 ricer_em2 Mechanical Problems/Vehicle Issues and Fix-it Forum 2 05-11-2016 09:09 PM
Will The Wheels Fit? Tedverseti 7th Generation Civic 4 10-02-2015 07:04 PM
2006 EX A/C issues mnewcomb Mechanical Problems/Vehicle Issues and Fix-it Forum 2 09-27-2015 12:02 AM
October 25th Sunday - Touge.ca Shannonville Full track event 11:30-5:30pm #23 Event!! Touge Canada East 0 09-24-2015 12:19 AM
wire colors metalpres I.C.E. & Electrical 6 09-23-2015 06:22 AM


Tags
2008, civic, honda, horn, park, power, stuck, wont, work

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 06:28 PM.


All Content Copyright 2017 CivicForums.com We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.