Mechanical Problems/Vehicle Issues and Fix-it Forum If you've got a problem you just can't figure out, a noise you can't diagnose, or a Check Engine Light that won't go away, ask about it here!

strange noise when accelerating

Old 08-02-2011
  #1  
Registered!!
Thread Starter
 
CGaud's Avatar
 
Join Date: Oct 2010
Posts: 262
Rep Power: 0
CGaud is an unknown quantity at this point
strange noise when accelerating

I have a strange noise (creaking/tearing sound) when I accelerate in my car. It usually occurs in the lower gears (1,2) but I have heard it in fifth gear when I'm on the freeway (especially coming up to speed on the on ramp). The last time I heard something similar they told me my front engine mount was torn. I will check this out sometime this week but I'd be pretty upset if it was torn again bc I've had it fixed less than 25,000 miles ago!

Any ideas? It doesn't sound like metal on metal. I'm going to be changing to coilovers soon and I'll be changing many of the suspension bushings over to poly when I switch to the coils. I was hoping for your input on what this could be! Many thanks
CGaud is offline  
Old 08-03-2011
  #2  
Premium Member
Hey! Look At Me!! I'm a Supporting Member!!
iTrader: (95)
 
Join Date: Sep 2002
Location: NV
Age: 38
Posts: 51,322
Rep Power: 730
gearbox has a reputation beyond reputegearbox has a reputation beyond reputegearbox has a reputation beyond reputegearbox has a reputation beyond reputegearbox has a reputation beyond reputegearbox has a reputation beyond reputegearbox has a reputation beyond reputegearbox has a reputation beyond reputegearbox has a reputation beyond reputegearbox has a reputation beyond reputegearbox has a reputation beyond repute
Re: strange noise when accelerating

usually 10k miles is the average life for a front oem engine mount. get some energy suspension inserts for the mount and never worry about it again. its like $40 for the pack and i recommend only using the two inserts for the front mount and throw away the rear mount inserts (they are way harder to change and the front mount is the only weak one to begin with).
gearbox is offline  
Old 08-03-2011
  #3  
Registered!!
Thread Starter
 
CGaud's Avatar
 
Join Date: Oct 2010
Posts: 262
Rep Power: 0
CGaud is an unknown quantity at this point
Re: strange noise when accelerating

really? only 10K? that is terrible! I'll have to scope out the front mount and replace it if it's torn... it sounds exactly like the first torn mount I had though.. so chances are it is the front mount. I will update when I get to the bottom of it.

UPDATE:
Got home after work and inspected my front mounts while draining my oil. To my surprise my engine mount rubber looks flawless. The only bushings that I can see that need replacing are the lca bushings which I have already purchased and I plan on replacing them when I do my drop.
I also attempted to recreate the issue with someone else inside the car and couldn't get it to make any noise. Pushed it on the freeway and nothing either. Perhaps the car has to be prewarmed. Annoying

Last edited by CGaud; 08-03-2011 at 09:32 AM.
CGaud is offline  
Related Topics
Thread
Thread Starter
Honda Civic Forum
Replies
Last Post
15EXCoupe
Mechanical Problems/Vehicle Issues and Fix-it Forum
8
07-30-2015 12:59 PM
mikebj23
7th Generation Civic
5
07-28-2015 08:08 PM
cyc
Mechanical Problems/Vehicle Issues and Fix-it Forum
3
07-22-2015 01:14 PM
wootah88
Mechanical Problems/Vehicle Issues and Fix-it Forum
5
07-21-2015 10:22 AM
Pwelsh
Engine start problems
0
07-09-2015 04:15 PM


Thread Tools
Search this Thread
Quick Reply: strange noise when accelerating


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.