Reinstalled radio, now it doesn't work - Honda Civic Forum

Electrical, Wiring, and In Car Entertainment Electrical, Wiring and In Car Entertainment questions belong here.

Reinstalled radio, now it doesn't work

Old 06-21-2007
  #1  
Registered!!
Thread Starter
 
Join Date: May 2004
Posts: 3
Rep Power: 0
shmody is an unknown quantity at this point
Reinstalled radio, now it doesn't work

Up until a few weeks ago, I had an aftermarket HU in my 01 Civic, with amp and subs, installed by Circuit City.

Being the adventurous type I am, I took out the HU and put in a touchscreen monitor for a carpc that I installed myself. Everything seem fine enough, though a few things stopped working; there was no warning beep when the lights were left on when the ignition cut off, also no beeping for keys in the ignition, the overhead light wouldn't come on when the door was opened, the power locks wouldn't work unless the ignition was on.

I've now decided that the carpc wasn't doing it for me anymore, and I'm going back to a regular HU. So I put everything back to the way it was before (the way CC did it) and now the radio nor my amp come on. I tried just the stock HU (straight radio to car harness,) but that wouldn't power on either. If I had to guess, I would say that there's no power coming thru the wire harness from the car. I don't own a multimeter, so I haven't tested anything yet, but I will borrow one from work tomorrow.

Anyone have any ideas on troubleshooting this?

Currently, the amp switch is spliced into the power antenna line (according to the Metra wire harness). When I had the carpc, I had the amp switch to the 12v acc line, the speakers to their respective lines, and then all the other lines just taped off. This was working just hours before I switched back to a radio.

If I'm not getting power from the car to the radio, is there an easy way around this? Or should I just take the car to a pro shop and get them to fix it?

Thanks in advance.

P.S. Anyone interested in a used carpc? lol
shmody is offline  
Old 06-21-2007
  #2  
30 Years Driving Japanese Autos
iTrader: (1)
 
CraigW's Avatar
 
Join Date: Mar 2005
Posts: 4,829
Rep Power: 219
CraigW is a glorious beacon of lightCraigW is a glorious beacon of lightCraigW is a glorious beacon of lightCraigW is a glorious beacon of lightCraigW is a glorious beacon of lightCraigW is a glorious beacon of lightCraigW is a glorious beacon of light
Re: Reinstalled radio, now it doesn't work

"back up" fuse in under hood box.
CraigW is offline  
Old 06-21-2007
  #3  
Electric Boogaloo...
iTrader: (6)
 
PopcornPlaya's Avatar
 
Join Date: Mar 2003
Location: Want to play a game?
Age: 35
Posts: 4,470
Rep Power: 240
PopcornPlaya is a splendid one to beholdPopcornPlaya is a splendid one to beholdPopcornPlaya is a splendid one to beholdPopcornPlaya is a splendid one to beholdPopcornPlaya is a splendid one to beholdPopcornPlaya is a splendid one to beholdPopcornPlaya is a splendid one to beholdPopcornPlaya is a splendid one to beholdPopcornPlaya is a splendid one to beholdPopcornPlaya is a splendid one to behold
Re: Reinstalled radio, now it doesn't work

You need the radio code. It should be on a card that came with your car's paperwork. Some of them are under the hood on the decal that's right in front of the radio. More still have them on the decal inside the door. If you don't have it in any of those places, your dealer can get it for you.
PopcornPlaya is offline  
Old 06-22-2007
  #4  
Registered!!
Thread Starter
 
Join Date: May 2004
Posts: 3
Rep Power: 0
shmody is an unknown quantity at this point
Re: Reinstalled radio, now it doesn't work

Originally Posted by CraigW View Post
"back up" fuse in under hood box.
That did the trick, thanks!

I wasn't even aware of that fuse box. Next time I think I'll let someone else do the install... too many headaches, though a good lesson in car electronics.
shmody is offline  
Related Topics
Thread
Thread Starter
Honda Civic Forum
Replies
Last Post
roverben
8th & 9th Generation Civic
8
3 Weeks Ago 06:16 PM
slynger
6th Generation Civic
18
05-08-2015 07:06 PM
TheCrimsonKing
Mechanical Problems/Vehicle Issues and Fix-it Forum
12
04-25-2015 10:40 PM
darwin-t
6th Generation Civic
2
04-18-2015 10:29 PM
blackbullet
General Honda Civic Forum Archive.
3
12-01-2001 04:44 PM


Thread Tools
Search this Thread
Quick Reply: Reinstalled radio, now it doesn't work


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.