Acceleration probs/rattling engine - Honda Civic Forum



General Honda Civic Forum Archive. The archive is dedicated to storing threads for research purposes only, please place questions in their appropriate forum.

 
 
 
 
LinkBack Thread Tools Search this Thread
Old 03-20-2009   #1  
Registered!!
Thread Starter
 
Join Date: Mar 2009
Posts: 2
Rep Power: 0
blacklistxc is an unknown quantity at this point
Acceleration probs/rattling engine

I have a 2004 Honda Civic with a manual transmission 1.7L engine.

In Dec of last year my car was exposed to sub zero weather which I believe may be the initial cause of my problems. Initially, the 1st problems I had with my car was a rattling noise which periodically sounded between shifting gears and the sound seemed like it was coming from the right side of the engine where the pulleys are or from the throttle body area. Also the engine would often stall out. I took my car to Honda and they claimed the problem was due to my faulty MAP (manifold absolute pressure sensor) since that is what my engine code indicated. I had the sensor replaced but I am still having some problems.

1st, I am having slow acceleration

2nd, the engine tends to de-accelerate itself often. For example, If I am at a stop then start driving, I can shift from first gear to 2nd, but as I am getting ready to shift into 3rd, the engine begins slowing down even when I have the gas pedal pushed all the way down and engine still in gear. I have this problem with every gear and can only get up to higher speeds if I shift at lower speeds, which are lower speeds than what I normally shifted at when the car was running good.

3rd, the rattling noise is still present. It sounds like it is coming from either the throttle body area or the right side of the engine where all the pulleys and belts are located.

Does anyone have any opinions on what my problem(s) may be? I just don't wanna be in the position of where I am constantly taking my car into Honda for repairs and spending money when none of their repairs seem to be fixing the problem.

Also, I have been on top of always having fresh oil, fresh fluids, and clean filters
blacklistxc is offline  
Old 03-20-2009   #2  
Premium Member
Hey! Look At Me!! I'm a Supporting Member!!
iTrader: (95)
 
Join Date: Sep 2002
Location: NV
Age: 37
Posts: 51,298
Rep Power: 716
gearbox has a reputation beyond reputegearbox has a reputation beyond reputegearbox has a reputation beyond reputegearbox has a reputation beyond reputegearbox has a reputation beyond reputegearbox has a reputation beyond reputegearbox has a reputation beyond reputegearbox has a reputation beyond reputegearbox has a reputation beyond reputegearbox has a reputation beyond reputegearbox has a reputation beyond repute
Re: Acceleration probs/rattling engine

this is tough, did the engine light ever come back on? i doubt the cold weather did anything, i mean there are civics driving in canada where it gets to -40F. it almost sounds like a tuneup issue either with clogged injectors, bad plugs, or fuel system/pump pressure below spec. for a car to lose power something is wrong with the air/fuel/spark delivery. i would also start by cleaning the intake system including the throttle body and idle air valve bolted to it (the one with the coolant lines plugged to it). take them all off and clean them with carb cleaner. also check your stock intake for major blockages like leaves or dead mouse lol you never know.
gearbox is offline  
Old 03-20-2009   #3  
Registered!!
 
colourwolf's Avatar
 
Join Date: May 2007
Location: Canada
Posts: 362
Rep Power: 138
colourwolf will become famous soon enough
Re: Acceleration probs/rattling engine

My car sit at outdoor parking lot for half a [email protected] -30C (-22F?).....it starts everyday. The reponds are somewhat slow for the first 15-20mins driving.....but nothing like u described.
colourwolf is offline  
Old 03-24-2009   #4  
Registered!!
Thread Starter
 
Join Date: Mar 2009
Posts: 2
Rep Power: 0
blacklistxc is an unknown quantity at this point
Re: Acceleration probs/rattling engine

The only reason I bring up the weather is because I have had the car in florida up until about last April then I was stationed up in Montana. We had a bad winter storm in December where my car was exposed to -50F degree weather for a couple of weeks and my car never had any problems until this time.

But yea the engine check light has been cycling on and off and as of the past week or so has remained on. I am taking it in this week to get checked out and will bring up your suggestions. I just don't need the mechanics claiming it is the clutch causing the problems or something else bogus like that. Thanks for your guys' help.
blacklistxc is offline  
Old 03-26-2009   #5  
Registered!!
 
Join Date: May 2008
Age: 45
Posts: 59
Rep Power: 0
babzog is an unknown quantity at this point
Re: Acceleration probs/rattling engine

I'm in Canada and my '02 Acura 1.7EL starts and runs just fine even in -25C weather. A little slow to crank sometimes and the shifter is noticeably stiffer in that cold but I let it warm at least 30s and then start driving slowly for the first 5km and then it's fine.

I had stuttering and rough idle problems a couple of years ago. I fixed it by dropping a K&N replacement filter into the stock airbox. After a short while (I presume the computer had to adjust to the new airflow rate), the stuttering and rough idle completely disappeared.

I had/have a rattle as well, at about 3200 or so RPM. Many visits to the dealer resulted in nothing. Another mechanic removed a loose heat shield somewhere which cured most of the rattle. I presume there's another somewhere up front that's causing the remaining rattle. Annoying but doesn't hinder performance at all.
babzog is offline  
 
 
 

Related Topics
Thread Thread Starter Honda Civic Forum Replies Last Post
1998 transmission, gear ratio cruisers10 6th Generation Civic 1 05-12-2015 10:46 PM
2009 civic acceleration jerky problem! Please help! Marcus2thextrem 8th & 9th Generation Civic 2 05-10-2015 03:08 PM
2003 Hybrid with hesitation/ stuttering at low rpms/speed dooner24 Mechanical Problems/Vehicle Issues and Fix-it Forum 1 04-14-2015 07:51 PM
Was it just a lose hose (HELP)? deus-ex Mechanical Problems/Vehicle Issues and Fix-it Forum 2 04-13-2015 12:29 PM
That's the Beauty of AWD... klam General Automotive Discussion 8 12-15-2001 12:22 PM


Tags
2001, 2003, 95, accelerate, accelerating, car, civic, engine, gear, honda, loses, power, rattle, shift, slight, tough

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 12:13 PM.


All Content Copyright 2017 CivicForums.com
We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.