AC Condensor fan not working. - Honda Civic Forum

Go Back   Honda Civic Forum > GENERAL > General Honda Civic Forum Archive.


General Honda Civic Forum Archive. The archive is dedicated to storing threads for research purposes only, please place questions in their appropriate forum.

Welcome to civicforums.com!
Welcome to civicforums.com.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to start new topics, reply to conversations, privately message other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join civicforums.com today!



 
 
 
 
 
LinkBack Thread Tools Search this Thread
Old 01-08-2007   #1
omgwtfbbq mod.
 
spoonEM's Avatar
 
Join Date: Nov 2004
Location: California
Posts: 4,914
Images: 104
iTrader: (15)
Rep Power: 182
spoonEM is a name known to all spoonEM is a name known to all spoonEM is a name known to all spoonEM is a name known to all spoonEM is a name known to all spoonEM is a name known to all spoonEM is a name known to all
Send a message via AIM to spoonEM
AC Condensor fan not working.

So I blew up my motor in my car. (Dont ask) So before I did the swap, I was having a problem with my A/C. Whenever I would turn it on, I would pop the fuse. Couldnt figure it out. So this weekend, I swapped out the motor, now she runs like a champ. However, I also installed a new compressor, and now when I kick it on, it doesnt pop the fuse, but the fan doesnt go on. Now, I evacuated the system myself and havent recharged it yet, doing that later today, but is there like a safety thing that honda has so it wont kick on when the system isnt charged, or is there something else I should be looking for? Im kinda stumped, and the service manual was pretty much useless for this. haha. Anyways, any help would be great.
__________________
05 SSM - R.I.P.
spoonEM is offline  
Old 01-08-2007   #2
25+ Years Driving Japanese Automobiles
 
CraigW's Avatar
 
Join Date: Mar 2005
Posts: 4,092
iTrader: (1)
Rep Power: 169
CraigW is a glorious beacon of light CraigW is a glorious beacon of light CraigW is a glorious beacon of light CraigW is a glorious beacon of light CraigW is a glorious beacon of light CraigW is a glorious beacon of light CraigW is a glorious beacon of light
The contacts of the fan relay may have been damaged by over current of defective motor. The relays could be swapped around as a quick and easy test. (swap horn relay with fan relay) Check the #s on the relays, I noticed on my 05 they are most the same part #s
CraigW is offline  
Old 01-08-2007   #3
omgwtfbbq mod.
 
spoonEM's Avatar
 
Join Date: Nov 2004
Location: California
Posts: 4,914
Images: 104
iTrader: (15)
Rep Power: 182
spoonEM is a name known to all spoonEM is a name known to all spoonEM is a name known to all spoonEM is a name known to all spoonEM is a name known to all spoonEM is a name known to all spoonEM is a name known to all
Send a message via AIM to spoonEM
Sweet....ill give that a shot. Thanks for the info. If that doesnt work, Ill go from there, hopefully thats all it was.
__________________
05 SSM - R.I.P.
spoonEM is offline  
Old 01-08-2007
CivicForums
Honda Civic




Paid Advertisement
 
 
 
 



Tags
2001 , 2004 , 98 , 99 , ac , blowing , car , civic , condenser , condensor , cooling , fan , honda , radiator , running , working

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -5. The time now is 01:23 AM.

 
vBulletin Skin by ForumTemplates.com
 
All Content Copyright 2007 CivicForums.com
Emails Backup