2000 civic throws P0107 after short ram install - Honda Civic Forum



Mechanical Problems/Vehicle Issues and Fix-it Forum If you've got a problem you just can't figure out, a noise you can't diagnose, or a Check Engine Light that won't go away, ask about it here!

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 09-28-2015   #1  
Registered!!
Thread Starter
 
Join Date: Sep 2015
Location: Monroe,MI
Age: 22
Posts: 10
Rep Power: 0
Hutch1051 is an unknown quantity at this point
2000 civic throws P0107 after short ram install

Hi I have a 2000 civic ex I recently bought. I had to install a short ram because the air box was damaged and was making the car idle rough. After putting on a short ram kit a P0107 was set (map sensor voltage low) and it comes back everytime I reset it. Everything is correctly hooked up. Only thing is there's a tiny kink in the line running to the valve cover. I can't find any videos explaing what to do with the hoses during install and I've read else where you have to recalibrate or change ecm settings when doing a short ram. Just curious if anybody could help a new Honda owner out. Thanks guys!
Hutch1051 is offline   Reply With Quote
Old 09-29-2015   #2  
The legs in the public bathroom stall
 
Join Date: Mar 2015
Location: MURICA
Posts: 346
Rep Power: 46
mcnoople is a splendid one to beholdmcnoople is a splendid one to beholdmcnoople is a splendid one to beholdmcnoople is a splendid one to beholdmcnoople is a splendid one to beholdmcnoople is a splendid one to beholdmcnoople is a splendid one to beholdmcnoople is a splendid one to beholdmcnoople is a splendid one to beholdmcnoople is a splendid one to beholdmcnoople is a splendid one to behold
Re: 2000 civic throws P0107 after short ram install

Is the proper connector plugged into the MAP sensor? I recall there being 2 harness connectors that are very close to each other and can be swapped making for odd behavior.

I think the TPS and MAP used the same connector shell, but my memory is kinda like my leg- it is fuzzy.
mcnoople is offline   Reply With Quote
Old 09-29-2015   #3  
Registered!!
Thread Starter
 
Join Date: Sep 2015
Location: Monroe,MI
Age: 22
Posts: 10
Rep Power: 0
Hutch1051 is an unknown quantity at this point
Re: 2000 civic throws P0107 after short ram install

The tps and map are all in one housing. When pulling the air box off there was to lines and a iat. I plugged the iat in the gromet. And plug the valve cover line into the intake. I left the other line just hanging. I'm going to orielys today to see if they have a y split tubing to hook both lines to the one. If that doesn't work I may put the old system back on. I also checked my map and it works perfectly it worked before with the old system I think the intake is throwing a code.
Hutch1051 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Honda Civic Forum Replies Last Post
Help With Random Misfire codes rcolosi Mechanical Problems/Vehicle Issues and Fix-it Forum 4 04-29-2015 07:48 PM
4WD civic shawe90 Advanced Engine Performance and Swaps 12 04-14-2015 07:10 PM
Rotor Issues? tattedlariat Mechanical Problems/Vehicle Issues and Fix-it Forum 5 04-12-2015 07:55 PM
I supercharged my car!! ha ha dubbc General Automotive Discussion 6 11-07-2001 02:24 PM
non 2k1 civic owner members silvervtec01 General Automotive Discussion 9 11-04-2001 06:56 PM


Tags
civic, iatmaf, idle, map, shortram

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 04:59 PM.


All Content Copyright 2017 CivicForums.com
We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.