Troubleshoot Help - Honda Civic Forum



Fuel, Oil, Cleaners & Other Maintenance Extending the life of your Civic requires the proper fuel, oil, and cleaners, along with other regularly scheduled maintenance.

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 05-21-2015   #1
Registered!!
Thread Starter
 
Join Date: May 2015
Posts: 5
Rep Power: 0
Allecr3 is an unknown quantity at this point
Troubleshoot Help

I recently purchased an 03 civic ex coupe, has the d17a2. Here is the problem, it has trouble starting up initially. Sometimes I have to turn it over 3-5 times for extended periods before it will start. If I pump the gas pedal, you can hear it attempting to fire. When I get it to fire, it runs rough until I give it some throttle. After that, it runs like a dime, no idle issues, no loss of power. If I shut it down after it has been running, it will fire back up right away with no problem. If I let it sit for longer than 5 minutes, it gives me trouble starting again. I got the guys at the auto parts store to pull the engine codes, and I had a misfire in cyclinder 3, so I replaced the plugs. Also I had a code for engine coolant temp sensor. I proceeded to check the thermostat, which was gutted, so I replaced that as well. I believe I have eliminated possibly of fuel delivery issues by shooting some starter fluid into the intake, which made no difference in the starting issue. Any and all help is appreciated.
Allecr3 is offline   Reply With Quote
Old 05-22-2015   #2
Modtarded!
iTrader: (4)

 
Poopies's Avatar
 
Join Date: Jun 2013
Location: AZ
Age: 30
Posts: 1,517
Rep Power: 74
Poopies is a glorious beacon of lightPoopies is a glorious beacon of lightPoopies is a glorious beacon of lightPoopies is a glorious beacon of lightPoopies is a glorious beacon of lightPoopies is a glorious beacon of light
Re: Troubleshoot Help

How does the starter sound when you crank it like that?
Poopies is offline   Reply With Quote
Old 05-22-2015   #3
Registered!!
Thread Starter
 
Join Date: May 2015
Posts: 5
Rep Power: 0
Allecr3 is an unknown quantity at this point
Re: Troubleshoot Help

Sounds fine, nothing out of the ordinary.
Allecr3 is offline   Reply With Quote
Old 05-22-2015   #4
Where's that music coming from?

 
ezone's Avatar
 
Join Date: Dec 2011
Location: Deep in the midwest, aiming about mid-chest
Posts: 28,176
Rep Power: 378
ezone has a reputation beyond reputeezone has a reputation beyond reputeezone has a reputation beyond reputeezone has a reputation beyond reputeezone has a reputation beyond reputeezone has a reputation beyond reputeezone has a reputation beyond reputeezone has a reputation beyond reputeezone has a reputation beyond reputeezone has a reputation beyond reputeezone has a reputation beyond repute
Re: Troubleshoot Help

Quote:
Also I had a code for engine coolant temp sensor.
What was replaced to solve this code?





Side question: Is the radiator low, and the reservoir high?
ezone is offline   Reply With Quote
Old 05-22-2015   #5
Registered!!
Thread Starter
 
Join Date: May 2015
Posts: 5
Rep Power: 0
Allecr3 is an unknown quantity at this point
Re: Troubleshoot Help

I haven't replaced anything for that code yet. The radiator level was high as well as the reservoir.
Allecr3 is offline   Reply With Quote
Old 05-22-2015   #6
Where's that music coming from?

 
ezone's Avatar
 
Join Date: Dec 2011
Location: Deep in the midwest, aiming about mid-chest
Posts: 28,176
Rep Power: 378
ezone has a reputation beyond reputeezone has a reputation beyond reputeezone has a reputation beyond reputeezone has a reputation beyond reputeezone has a reputation beyond reputeezone has a reputation beyond reputeezone has a reputation beyond reputeezone has a reputation beyond reputeezone has a reputation beyond reputeezone has a reputation beyond reputeezone has a reputation beyond repute
Re: Troubleshoot Help

Quote:
Originally Posted by Allecr3 View Post
I haven't replaced anything for that code yet.
A misreporting ECT sensor can sure cause hard start and no start.
ezone is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Honda Civic Forum Replies Last Post
P0135 - HO2S Heater Circuit Malfunction Driving Me NUTS JetsterDajet Mechanical Problems/Vehicle Issues and Fix-it Forum 52 05-08-2016 01:11 AM
Misfire in idle, burning smell near catconverter. Luluharp Mechanical Problems/Vehicle Issues and Fix-it Forum 3 09-27-2015 12:56 PM
AC compressor won't turn on - vents blow hot looktotheson Mechanical Problems/Vehicle Issues and Fix-it Forum 40 07-10-2015 08:08 PM
No Spark.. Again!?!? redej2 Mechanical Problems/Vehicle Issues and Fix-it Forum 2 04-29-2015 02:47 PM
Interesting read: Clutch Troubleshooting 909 General Honda Civic Forum Archive. 2 03-26-2005 11:31 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 05:40 AM.


All Content Copyright 2017 CivicForums.com We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.