P0141 on 96 Civic LX - Honda Civic Forum



Mechanical Problems/Vehicle Issues and Fix-it Forum If you've got a problem you just can't figure out, a noise you can't diagnose, or a Check Engine Light that won't go away, ask about it here!

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 01-10-2013   #1
Registered!!
Thread Starter
 
dc5_dy's Avatar
 
Join Date: Mar 2009
Location: Bay Area, CA
Posts: 62
Rep Power: 0
dc5_dy is an unknown quantity at this point
Exclamation P0141 on 96 Civic LX

i got a code of P0141 "O2 Sensor Heater Circuit Malfunction (Bank 1, Sensor 2)" couple of days ago and erased the code then today it came back. i did some research on this code that it might be the #15 fuse (7.5) or it could the the connection on the engine bay (from the sensor) "The engine wire harness is rubbing on the intake
manifold bracket."

http://www.tegger.com/hondafaq/tsb/civic/x99-029e.pdf

if these 2 are ok.. i just have to replace the 02 sensor (secondary)?

btw, is front, primary? and rear is secondary?

Honda Part #'s
36531-P2E-A01 = FRONT (#8)
36532-P2E-A01 = REAR (#9)

Replacement Parts:

NGK/NTK
NTK24542 = UPSTREAM
NTK24633 = DOWNSTREAM

DENSO
234-4099 = UPSTREAM
234-4065 = DOWNSTREAM



ok, i checked fuse #15 (7.5) and its not blown. i didnt check the wiring on the engine bay because my fuse is ok. yesterday CEL came back again (3rd time) coz i keep on erasing it. so i was thinking maybe its really the sensor.. but which one?
dc5_dy is offline   Reply With Quote
Old 01-10-2013   #2
DO NOT STICK IT IN TEH CRAZY

 
ezone's Avatar
 
Join Date: Dec 2011
Location: Deep in the midwest, aiming about mid-chest
Posts: 24,629
Rep Power: 333
ezone has a reputation beyond reputeezone has a reputation beyond reputeezone has a reputation beyond reputeezone has a reputation beyond reputeezone has a reputation beyond reputeezone has a reputation beyond reputeezone has a reputation beyond reputeezone has a reputation beyond reputeezone has a reputation beyond reputeezone has a reputation beyond reputeezone has a reputation beyond repute
Re: P0141 on 96 Civic LX

Upstream=primary=front=first=#1

Downstream=secondary=rear=second=#2

HTH
ezone is online now   Reply With Quote
Old 01-11-2013   #3
Registered!!
Thread Starter
 
dc5_dy's Avatar
 
Join Date: Mar 2009
Location: Bay Area, CA
Posts: 62
Rep Power: 0
dc5_dy is an unknown quantity at this point
Re: P0141 on 96 Civic LX

Quote:
Originally Posted by ezone View Post
Upstream=primary=front=first=#1

Downstream=secondary=rear=second=#2

HTH
haha! ok! thanks! so i need the secondary then for (Bank 1, Sensor 2).
dc5_dy is offline   Reply With Quote
Old 07-26-2013   #4
Registered!!
Thread Starter
 
dc5_dy's Avatar
 
Join Date: Mar 2009
Location: Bay Area, CA
Posts: 62
Rep Power: 0
dc5_dy is an unknown quantity at this point
Re: P0141 on 96 Civic LX

forgot to update this..

i replace the secondary sensor and CEL was gone..
dc5_dy is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Honda Civic Forum Replies Last Post
P0141 ezone Mechanical Problems/Vehicle Issues and Fix-it Forum 21 06-30-2013 07:31 PM
San Francisco (San Jose) Bay Area Civic Owners! locozoko West 19 04-06-2002 09:00 PM
Who Makes The Best Nitrous Kit For Our Cars? (2k1 Civic EX Automatic) Cilvic Parts and Products 3 11-15-2001 04:54 PM
non 2k1 civic owner members silvervtec01 General Automotive Discussion 9 11-04-2001 06:56 PM
The Bad Apples that Make Civic Drivers Look Bad WeRkX General Automotive Discussion 24 11-01-2001 10:33 PM


Tags
199, 1996, 96, 97, 99, bank, civic, code, fix, forums, honda, lx, p0141, sensor, whats

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 09:20 PM.


All Content Copyright 2017 CivicForums.com