P0141 on 96 Civic LX - Honda Civic Forum

Go Back   Honda Civic Forum > Honda Civics by Generation > 6th Generation Civic > Mechanical Problems/Vehicle Issues and Fix-it Forum


Mechanical Problems/Vehicle Issues and Fix-it Forum If you've got a problem you just can't figure out, a noise you can't diagnose, or a Check Engine Light that won't go away, ask about it here!

Welcome to civicforums.com!
Welcome to civicforums.com.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to start new topics, reply to conversations, privately message other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join civicforums.com today!



Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
Old 01-10-2013   #1
Registered!!
 
dc5_dy's Avatar
 
Join Date: Mar 2009
Location: Bay Area, CA
Posts: 62
iTrader: (0)
Rep Power: 0
dc5_dy is an unknown quantity at this point
Send a message via AIM to dc5_dy Send a message via MSN to dc5_dy Send a message via Yahoo to dc5_dy
Exclamation P0141 on 96 Civic LX

i got a code of P0141 "O2 Sensor Heater Circuit Malfunction (Bank 1, Sensor 2)" couple of days ago and erased the code then today it came back. i did some research on this code that it might be the #15 fuse (7.5) or it could the the connection on the engine bay (from the sensor) "The engine wire harness is rubbing on the intake
manifold bracket."

http://www.tegger.com/hondafaq/tsb/civic/x99-029e.pdf

if these 2 are ok.. i just have to replace the 02 sensor (secondary)?

btw, is front, primary? and rear is secondary?

Honda Part #'s
36531-P2E-A01 = FRONT (#8)
36532-P2E-A01 = REAR (#9)

Replacement Parts:

NGK/NTK
NTK24542 = UPSTREAM
NTK24633 = DOWNSTREAM

DENSO
234-4099 = UPSTREAM
234-4065 = DOWNSTREAM

Click the image to open in full size.

ok, i checked fuse #15 (7.5) and its not blown. i didnt check the wiring on the engine bay because my fuse is ok. yesterday CEL came back again (3rd time) coz i keep on erasing it. so i was thinking maybe its really the sensor.. but which one?
dc5_dy is offline   Reply With Quote
Old 01-10-2013   #2
consumer≠customer

 
ezone's Avatar
 
Join Date: Dec 2011
Location: Elsewhere
Posts: 17,046
iTrader: (0)
Rep Power: 236
ezone has a reputation beyond repute ezone has a reputation beyond repute ezone has a reputation beyond repute ezone has a reputation beyond repute ezone has a reputation beyond repute ezone has a reputation beyond repute ezone has a reputation beyond repute ezone has a reputation beyond repute ezone has a reputation beyond repute ezone has a reputation beyond repute ezone has a reputation beyond repute
LOL #youcantbeserious OMGWTFBBQ Seriously? I'm not 12. lookitmelookitmelookitmelookitmelookitme
Re: P0141 on 96 Civic LX

Upstream=primary=front=first=#1

Downstream=secondary=rear=second=#2

HTH
ezone is online now   Reply With Quote
Old 01-11-2013   #3
Registered!!
 
dc5_dy's Avatar
 
Join Date: Mar 2009
Location: Bay Area, CA
Posts: 62
iTrader: (0)
Rep Power: 0
dc5_dy is an unknown quantity at this point
Send a message via AIM to dc5_dy Send a message via MSN to dc5_dy Send a message via Yahoo to dc5_dy
Re: P0141 on 96 Civic LX

Quote:
Originally Posted by ezone View Post
Upstream=primary=front=first=#1

Downstream=secondary=rear=second=#2

HTH
haha! ok! thanks! so i need the secondary then for (Bank 1, Sensor 2).
dc5_dy is offline   Reply With Quote
Old 07-26-2013   #4
Registered!!
 
dc5_dy's Avatar
 
Join Date: Mar 2009
Location: Bay Area, CA
Posts: 62
iTrader: (0)
Rep Power: 0
dc5_dy is an unknown quantity at this point
Send a message via AIM to dc5_dy Send a message via MSN to dc5_dy Send a message via Yahoo to dc5_dy
Re: P0141 on 96 Civic LX

forgot to update this..

i replace the secondary sensor and CEL was gone..
dc5_dy is offline   Reply With Quote
Old 07-26-2013
CivicForums
Honda Civic




Paid Advertisement
 
 
 
Reply



Tags
199 , 1996 , 96 , 97 , 99 , bank , civic , code , fix , forums , honda , lx , p0141 , sensor , whats

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -5. The time now is 07:42 AM.

 
vBulletin Skin by ForumTemplates.com
 
All Content Copyright 2007 CivicForums.com
Emails Backup