power loss... - Honda Civic Forum

Mechanical Problems/Vehicle Issues and Fix-it Forum If you've got a problem you just can't figure out, a noise you can't diagnose, or a Check Engine Light that won't go away, ask about it here!

power loss...

Reply

 
 
 
Old 12-09-2001
  #1  
Registered!!
Thread Starter
 
Join Date: Oct 2001
Location: BAY AREA, California, US
Posts: 266
Rep Power: 0
silvervtec01 is an unknown quantity at this point
power loss...

ok, i have an lx coupe with custom cat-back 2.25in. piping into a Tanabe style muffler and a GENERIC @SS OBX Short Ram Intake. i've had the exhaust for quite some time now, and have dealt with a few exhaust leaks, but quickly had them fixed. just recently i installed the SRI, which seemed to increase the power and exhaust noise a bit. being that i live in Cali, we just got hit with MAD RAIN STORMS and since then, my car has actually gotten quiter and seems to have lost power & torque. not sure if the rain had anything to do with it, but is it possible that a exhaust leak will cause an exhaust to get quieter and lose power/torque? also, im convinced that with the rain, i sucked up some water in the SRI through that small hole in the passenger side wheel well....could this also cause this change in engine power/torque and exhaust sound?
PLEASE HELP...
silvervtec01 is offline  
Reply With Quote
Old 12-09-2001
  #2  
Registered!!
 
drbombay's Avatar
 
Join Date: Jun 2001
Location: san diego, California, US
Posts: 679
Rep Power: 0
drbombay is an unknown quantity at this point
if you had an exhaust leak you'd probably hear it. if you did get water in your engine and it didn't die on the spot it probably worked its way out already. you might have a filled up with some bad gas or something.
drbombay is offline  
Reply With Quote
Old 12-09-2001
  #3  
Registered!!
 
Join Date: Nov 2001
Location: upstate NY, New York, US
Posts: 67
Rep Power: 0
vtecharry is an unknown quantity at this point
Yeah, wait and see what happens after you fill up again. If you still experience power loss, then I 'd disconnect the battery to reset the computer. Leave it disconnected for about 10 min. Then get in the car and see how it feels. If it still feels slow, then put then take it out on the highway and put the gas pedal to the floor and hold it there for a few seconds or until you go up to at least 65-70mph. The computer might change back to the normal fuel maps and stuff and get back to normal. Let us know.
vtecharry is offline  
Reply With Quote
Old 12-09-2001
  #4  
Registered!!
Thread Starter
 
Join Date: Oct 2001
Location: BAY AREA, California, US
Posts: 266
Rep Power: 0
silvervtec01 is an unknown quantity at this point
true, it could be poor quality gas, but im convinced that it is one or more PIN-HOLE leaks in my exhaust. the guy that built it seems to have done a poor job on my exhaust, cause i've had pin-hole leaks before. i even confronted him with one that i had, and he tried to tell me that there was nothing wrong... i had to point out the leak right to his face before he would fix it. anyways, we'll see. thanks for the suggestions.
silvervtec01 is offline  
Reply With Quote
Reply
 
 
 
Related Topics
Thread
Thread Starter
Honda Civic Forum
Replies
Last Post
jordan1794
8th & 9th Generation Civic
7
06-29-2018 03:54 PM
kmarcet
8th & 9th Generation Civic
9
09-26-2015 10:25 PM
Dave1984
Electrical, Wiring, and In Car Entertainment
4
07-22-2015 06:10 PM
breanna_17
Mechanical Problems/Vehicle Issues and Fix-it Forum
5
07-21-2015 04:01 PM


Thread Tools
Search this Thread