I.C.E. (Audio) & Electrical Upgrades Post all your I.C.E. (In Car Entertainment) and wiring questions here (Audio, video etc.)

Radio Effing Up When It Rains or I Wash???

Old 02-22-2003
  #1  
Registered!!
Thread Starter
 
Join Date: Apr 2002
Location: , Georgia, US
Posts: 473
Rep Power: 0
ce01cvcex is an unknown quantity at this point
Radio Effing Up When It Rains or I Wash???

alright, i got a question, my radio keeps messing up when it rains or i wash it... when i take it to honda dealer, they say they cannot locate the problem, and they can't even get it to do it. used to, before i installed my system, when it'd happen, i'd get nothing, but now that i have a sub, i get the lower frequencies. it did it with the factory hu, and now with the after market one. i am not shorting out any where i can find, but, a while back, one of my fogs came unplugged (before i had my kit), and it was scrubbing the ground for a while (the plug that you plug into the actual light). i found it, and replugged it, but it is not the whole assembly as it was before this, it rubbed the snap thing off of it, so now it's just kinda on there and not held into place. anyway, i pinned them up while i had the octane on ther, so they wouldn't scrub any more, and now that i have the factory front back on, i plugged the fogs back up. anyway, could the fog light plug be affecting the radio, thats the only place i can see where any wires may be getting moisture on them. if this is the case anyone know where i can get the harness for one?
ce01cvcex is offline  
Old 02-24-2003
  #2  
Registered!!
Thread Starter
 
Join Date: Apr 2002
Location: , Georgia, US
Posts: 473
Rep Power: 0
ce01cvcex is an unknown quantity at this point
anyone got any ideas on this?
ce01cvcex is offline  
Old 02-24-2003
  #3  
Yup, i'm an A$$hole.
 
Join Date: Nov 2002
Location: Florida
Age: 35
Posts: 4,295
Rep Power: 246
Mystic3030 has a spectacular aura aboutMystic3030 has a spectacular aura about
What exactly do you mean by "messing up"??? Is it just shutting off, the sound is messed up? Whats happening?
Mystic3030 is offline  
Old 02-24-2003
  #4  
Registered!!
Thread Starter
 
Join Date: Apr 2002
Location: , Georgia, US
Posts: 473
Rep Power: 0
ce01cvcex is an unknown quantity at this point
hmm.. i thought i explained it in my original post, but maybe this is clearer...
i am driving and the radio is fine, until it rains or i wash the car.... then almost everytime, it will play only the lower frequencies, i know that it is playing them cause my sub is hitting, but anything from around 100hz and up does not play, i used to not get anything before i got my sub, but now i get the bottom frequencies...
ce01cvcex is offline  
Old 02-24-2003
  #5  
Yup, i'm an A$$hole.
 
Join Date: Nov 2002
Location: Florida
Age: 35
Posts: 4,295
Rep Power: 246
Mystic3030 has a spectacular aura aboutMystic3030 has a spectacular aura about
I would wager that water is leaking into the doors and shorting your speakers or speaker wires....open the doors up after it rains, or you wash the car, and check for water on the wires, or corrosion. The solution to that problem would be a set of Speaker Baffles

You might also want to snip the corroded part of the wires, if they are at all. Are you running OEM or aftermarket speakers?
Mystic3030 is offline  
Old 02-24-2003
  #6  
Registered!!
Thread Starter
 
Join Date: Apr 2002
Location: , Georgia, US
Posts: 473
Rep Power: 0
ce01cvcex is an unknown quantity at this point
no, that's not it, i already checked, i don not have any OEM ice in my car... not ever wires, the wires are 12 ga and there are no naked spots, and its not just the front speakers, its all of them,the front 6&1/2" s, tweeters, and rear 6X9's... all of them have been replaced, wires included, and the fronts have baffles, so that's not the problem, i can't figure it out...
ce01cvcex is offline  
Old 02-24-2003
  #7  
Registered!!
iTrader: (1)
 
Importracer's Avatar
 
Join Date: May 2001
Posts: 1,238
Rep Power: 234
Importracer will become famous soon enoughImportracer will become famous soon enough
i know this may sound stupid but in the back where the piller is on the right hand side, that is where the antenna wire plugs into your car. i think it might have to do with temperature because your car is cold after you wash it. i would check the antenna wire connection to the antenna in the rear and to the back of your deck. Since you said you rewired your system you might like have accidently cut into the wiresomewhere and check the ground on your amp to see if thats not causing the problem. also did u run your power and your rca wires down seperate sides of the car? that might also be a problem. i would definately check out that antenna wire.
Importracer is offline  
Old 02-24-2003
  #8  
Yup, i'm an A$$hole.
 
Join Date: Nov 2002
Location: Florida
Age: 35
Posts: 4,295
Rep Power: 246
Mystic3030 has a spectacular aura aboutMystic3030 has a spectacular aura about
The antenna wont have a thing to do with it....all that would affect is the radio reception....as far as the problem goes, check with a car audio shop....they might be more suited to help you. Are you speakers hooked up to an amp or off the HU? the connection for the amp under the hood might be getting wet.....I donno man. Thats a really weird problem.
Mystic3030 is offline  
Old 02-24-2003
  #9  
Registered!!
Thread Starter
 
Join Date: Apr 2002
Location: , Georgia, US
Posts: 473
Rep Power: 0
ce01cvcex is an unknown quantity at this point
the car audio shop i do some work for has looked at it and they can't figure it out either, that is why i asked if the fog lights could be affecting it, and it isn't just when i have it on the am/fm tuner, it is also when i play cd's, mp3's or whatever... or with the oem HU, the cd's and tuner... and it never did it before the fog light wire got messed up, that is why i am thinking that that is where the problem is, or at least part of the problem, i still can't figure out why that would be, but that is about when it started....
ce01cvcex is offline  
Old 02-25-2003
  #10  
Yup, i'm an A$$hole.
 
Join Date: Nov 2002
Location: Florida
Age: 35
Posts: 4,295
Rep Power: 246
Mystic3030 has a spectacular aura aboutMystic3030 has a spectacular aura about
Try replacing the fuse for the foglights? I donno....snip the wire and get new connectors for the fogs....that might help.
Mystic3030 is offline  
Old 02-25-2003
  #11  
Registered!!
Thread Starter
 
Join Date: Apr 2002
Location: , Georgia, US
Posts: 473
Rep Power: 0
ce01cvcex is an unknown quantity at this point
that's what i am thinking, but where can i find just the connectors? they are OEM fogs, and honda will only sell me the entire set, lamps and all, i just need the plugs, if anyone isn't using their oem fogs anymore, i would buy the connectors off of them...
ce01cvcex is offline  
Related Topics
Thread
Thread Starter
Honda Civic Forum
Replies
Last Post
ricer_em2
Mechanical Problems/Vehicle Issues and Fix-it Forum
2
05-11-2016 08:09 PM
jdawgzcivic
Mechanical Problems/Vehicle Issues and Fix-it Forum
16
03-04-2016 10:25 AM
Raiool
Fuel, Oil, Cleaners & Other Maintenance
3
10-01-2015 10:42 AM
Mc7602
Electrical, Wiring, and In Car Entertainment
8
09-17-2015 02:01 PM


Thread Tools
Search this Thread
Quick Reply: Radio Effing Up When It Rains or I Wash???


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.