Electrical issue - Honda Civic Forum

Mechanical Problems/Vehicle Issues and Fix-it Forum If you've got a problem you just can't figure out, a noise you can't diagnose, or a Check Engine Light that won't go away, ask about it here!

Electrical issue

Reply

 
 
 
Old 09-01-2017
  #1  
Registered!!
Thread Starter
 
Join Date: Nov 2015
Age: 58
Posts: 61
Rep Power: 0
Mikeyyy is an unknown quantity at this point
Electrical issue

Ran my battery down at work waiting for car next to me to leave first since we was both back into out spots, so i sat waiting till they left then car wouldn't turn over fast enough and had to get a jump. Imid is blank and horn doesn't sound when i hit the lock button second time. The horn does work normally. also i have a scanguage plugged into the obd port under dash and that is blank as well. everything else works as normal. turn signals flashers wipers work fine. all dash light come on and go off as usual. anyone know which fuse it might be??

----------------------------------------------------------------------------------------------------------

checked battery with voltmeter and when i started car the imid was again working like before.

Last edited by Mikeyyy; 09-01-2017 at 05:08 PM.
Mikeyyy is offline  
Reply With Quote
Old 09-01-2017
  #2  
If you think a good mechanic is expensive, try hiring a bad one
 
ezone's Avatar
 
Join Date: Dec 2011
Location: Midwest, aiming about mid-chest
Posts: 30,398
Rep Power: 409
ezone has a reputation beyond reputeezone has a reputation beyond reputeezone has a reputation beyond reputeezone has a reputation beyond reputeezone has a reputation beyond reputeezone has a reputation beyond reputeezone has a reputation beyond reputeezone has a reputation beyond reputeezone has a reputation beyond reputeezone has a reputation beyond reputeezone has a reputation beyond repute
Re: Electrical issue

Horn can't beep if any doors or trunk/hood are open.

Open and close the hood a couple times, then recheck the remote lock/horn beep.
I've seen the microswitch on the hood latch stick or go bad once in a while. You can unplug it and recheck, or maybe jumper the plug and recheck (I didn't look to see which way)
ezone is online now  
Reply With Quote
Old 09-02-2017
  #3  
Registered!!
Thread Starter
 
Join Date: Nov 2015
Age: 58
Posts: 61
Rep Power: 0
Mikeyyy is an unknown quantity at this point
Re: Electrical issue

I found out the battery had a bad cell in it. It wouldn't take a charge so I had my brother jump it off and I took it to auto zone and had it checked out and got a free replacement.
Mikeyyy is offline  
Reply With Quote
Reply

Thread Tools
Search this Thread