Heater only working on high. New power transitor - Honda Civic Forum



Electrical, Wiring, and In Car Entertainment Electrical, Wiring and In Car Entertainment questions belong here.

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 10-14-2013   #1
Registered!!
Thread Starter
 
Join Date: Mar 2013
Posts: 8
Rep Power: 0
newguyincarworl is an unknown quantity at this point
Heater only working on high. New power transitor

The heater only works when it is set to high. I was looking for solutions online and it was basically pointing. To the power transistor. I bought a new one and installed it but nothing. When the heater is set to blow on high it takes a second then the relay clicks and then the blower turns on. I won't turn on on any other setting.
It a 99 civic lx. With brand new power transistor.
Any help please
newguyincarworl is offline   Reply With Quote
Old 10-14-2013   #2
Where's that music coming from?

 
ezone's Avatar
 
Join Date: Dec 2011
Location: Deep in the midwest, aiming about mid-chest
Posts: 28,261
Rep Power: 380
ezone has a reputation beyond reputeezone has a reputation beyond reputeezone has a reputation beyond reputeezone has a reputation beyond reputeezone has a reputation beyond reputeezone has a reputation beyond reputeezone has a reputation beyond reputeezone has a reputation beyond reputeezone has a reputation beyond reputeezone has a reputation beyond reputeezone has a reputation beyond repute
Re: Heater only working on high. New power transitor

There is a high speed relay for max speed, and a power transistor for all slower speeds.

The high speed relay must be working (duh), and you have a new power transistor.

So the problem must be either the wiring or the HVAC control head (process of elimination).
Wire diagram and a volt/ohm meter?
No silver bullet here unless you can find someone with an identical car to swap HVAC controls with as a test.
ezone is online now   Reply With Quote
Old 10-21-2013   #3
....
Hey! Look At Me!! I'm a Supporting Member!!
 
Join Date: Dec 2010
Posts: 1,581
Rep Power: 104
Stock 99 is a glorious beacon of lightStock 99 is a glorious beacon of lightStock 99 is a glorious beacon of lightStock 99 is a glorious beacon of lightStock 99 is a glorious beacon of lightStock 99 is a glorious beacon of light
Re: Heater only working on high. New power transitor

I think I had that same problem 3 years ago when I bought my car....

Took the switch apart and sprayed it out and it still works perfectly 3 years later..

hope this helps...

https://www.civicforums.com/forums/1...itch-free.html
Stock 99 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Honda Civic Forum Replies Last Post
Loss of (engine)power. jbradley4809 Mechanical Problems/Vehicle Issues and Fix-it Forum 9 04-07-2017 05:23 AM
Intermittent Oxygen O2 Sensor Heater Circuit Malfunction (Bank 1, Sensor 1) R3KogHyZe 7th Generation Civic 21 02-03-2016 10:23 PM
Passenger side power window stuck in up position numbersguy Electrical 1 05-14-2015 10:51 PM
Reinstalling rebuilt D15B8 - need help id'ing brackets & stays ORskier Mechanical Problems/Vehicle Issues and Fix-it Forum 2 05-03-2015 01:54 PM
IMPORT FACE-OFF 2001 supercivic01 South 0 11-30-2001 12:27 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 10:55 AM.


All Content Copyright © 2017 CivicForums.com We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.