97 Civic Front speakers not working after headunit install. - Honda Civic Forum


Electrical, Wiring, and In Car Entertainment Electrical, Wiring and In Car Entertainment questions belong here.

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 08-05-2013   #1  
Registered!!
Thread Starter
 
Join Date: Aug 2013
Posts: 1
Rep Power: 0
khar is an unknown quantity at this point
97 Civic Front speakers not working after headunit install.

I recently installed a new head unit and my front speakers will not work. The Passenger tweeter does work and at times both speakers will work. The speakers work with the old radio. I pulled them out and tested them directly to head unit and they worked so they aren't blown. When I was installing the head unit , the blue power antennae trigger connector came loose from the head unit, so I didn't not connect the blue cable leading from the vehicle to the head unit. Could this be the cause of the speakers not working, I thought the blue wire was only used to power amps?
khar is offline   Reply With Quote
Old 08-05-2013   #2  
Registered!!
iTrader: (1)
 
TiggerDX's Avatar
 
Join Date: Oct 2010
Location: Las Vegas, NV
Posts: 519
Rep Power: 101
TiggerDX is a glorious beacon of lightTiggerDX is a glorious beacon of lightTiggerDX is a glorious beacon of lightTiggerDX is a glorious beacon of lightTiggerDX is a glorious beacon of light
Re: 97 Civic Front speakers not working after headunit install.

The blue wire is a remote turn on wire. It is used for amps and in some cars power antennas or antenna amps.
If you speakers work sometimes and not others it is a short somewhere. Either in your connection from the head unit to the harness, somewhere in the speaker wiring, the speaker connection or in the head unit itself.
TiggerDX is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Honda Civic Forum Replies Last Post
Gen-7 pre-purchase checklist? Dorval Andre 7th Generation Civic 25 07-23-2017 03:08 PM
My 7th Gen 1 year anniversary bsmiley 7th Generation Civic 3 04-27-2015 01:27 PM
2002 Immobilizer - bypass - remove CarStuff Mechanical Problems/Vehicle Issues and Fix-it Forum 0 04-23-2015 01:07 PM
04 Si HB new tires front end sus, now drifting! help!! GH04si Mechanical Problems/Vehicle Issues and Fix-it Forum 3 04-15-2015 08:13 PM
Opinions JeffSpeed21 Parts and Products 3 11-03-2001 10:32 AM


Tags
2003, 97, civic, cubic, front, head, honda, install, installed, radio, speakers, tweeters, unit, wiring, working

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 03:23 AM.


© 2018 MH Sub I, LLC dba Internet Brands
We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.