Go Back   Honda Civic Forum > Honda Civics by Generation > 7th Gen > Mechanical Problems/Vehicle Issues and Fix-it Forum
Register Forgot Password?
Register Photo Gallery FAQ Members List Search Today's Posts Mark Forums Read Experience Used CarsGarageVendors TSB & Recalls
Welcome to Honda Civic Forum

Mechanical Problems/Vehicle Issues and Fix-it Forum If you've got a problem you just can't figure out, a noise you can't diagnose, or a Check Engine Light that won't go away, ask about it here!


Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
Old 10-23-2007   #1 (permalink)
Registered!!
 
Join Date: Oct 2007
Posts: 1
iTrader: (0)
Rep Power: 0
RefUF is an unknown quantity at this point
P1361 Code, Engine Runs with half the power

I have a 2001 Honda Civic and about a week ago the car shut off and the engine light came on. I turned on the car and it performed at half the power as before. I waited for about 20 minutes and drove the car again and the car worked fine then the problem occurred again. I took it to the dealership and diagnosed it and the code that came up was P1361. The dealer told me i had to replace the cylinder heads but i am not sure if that is the problem. Should i replace the TDC Sensor first?
RefUF is offline   Reply With Quote
Old 11-03-2007   #2 (permalink)
Registered!!
 
Join Date: Oct 2007
Age: 24
Posts: 3
iTrader: (0)
Rep Power: 0
Black7Ice will become famous soon enough
Re: P1361 Code, Engine Runs with half the power

here's what the obd II code for that code says
P1361 TDC Sensor Intermittent Interruption
I would reccomend it, as a single sensor is a lot cheaper than heads
Black7Ice is offline   Reply With Quote
Old 11-03-2007   #3 (permalink)
Feel safe at night, sleep with a paramedic.

 
AmbulanceMonkee's Avatar
 
Join Date: Mar 2006
Location: Rochester, NY
Age: 32
Posts: 2,258
Points: 43,250, Level: 100
Points: 43,250, Level: 100 Points: 43,250, Level: 100 Points: 43,250, Level: 100
Level up: 0%, 0 Points needed
Level up: 0% Level up: 0% Level up: 0%
Activity: 3.4%
Activity: 3.4% Activity: 3.4% Activity: 3.4%
Images: 10
iTrader: (5)
Rep Power: 144
AmbulanceMonkee has a reputation beyond repute AmbulanceMonkee has a reputation beyond repute AmbulanceMonkee has a reputation beyond repute AmbulanceMonkee has a reputation beyond repute AmbulanceMonkee has a reputation beyond repute AmbulanceMonkee has a reputation beyond repute AmbulanceMonkee has a reputation beyond repute AmbulanceMonkee has a reputation beyond repute AmbulanceMonkee has a reputation beyond repute AmbulanceMonkee has a reputation beyond repute AmbulanceMonkee has a reputation beyond repute
Send a message via AIM to AmbulanceMonkee
Re: P1361 Code, Engine Runs with half the power

i'll even say clean the plug and check the wiring harness before you replace the sensor. your dealer must be high.
__________________
Life is hard. It's harder when you're stupid.

Search, and learn.
Quote:
Originally Posted by modoman View Post
the same curiosity some people have with the minds of serial killers, i have with ricers.
Quote:
Originally Posted by DeX View Post
You don't have a sport car.

"There are more than 550 million firearms now in circulation, one for every 12 people on the planet. The only question, is how can we arm the other 11."

newest pics of my car.
AmbulanceMonkee is offline   Reply With Quote
Old 07-05-2008   #4 (permalink)
Registered!!
 
Honda_Inspired's Avatar
 
Join Date: Jan 2006
Age: 26
Posts: 214
iTrader: (0)
Rep Power: 0
Honda_Inspired is an unknown quantity at this point
Re: P1361 Code, Engine Runs with half the power

BUMP! Just got this code yesterday and had to tow it to the dealer. Started her up this morning and code/check engine light was gone. Dealer said they couldn't do anything without the check engine light. Maybe it's a loose connection and I need to clean up the plug. Does anyone know where that is?

Thanks,
Lewis
__________________
7thGen.MT.C.
Honda_Inspired is offline   Reply With Quote
Old 07-05-2008   #5 (permalink)
Super Moderator



 
Join Date: Sep 2002
Location: NV
Age: 33
Posts: 51,281
Points: 146,804, Level: 100
Points: 146,804, Level: 100 Points: 146,804, Level: 100 Points: 146,804, Level: 100
Level up: 0%, 0 Points needed
Level up: 0% Level up: 0% Level up: 0%
Activity: 54.5%
Activity: 54.5% Activity: 54.5% Activity: 54.5%
Images: 178
iTrader: (95)
Rep Power: 665
gearbox has a reputation beyond repute gearbox has a reputation beyond repute gearbox has a reputation beyond repute gearbox has a reputation beyond repute gearbox has a reputation beyond repute gearbox has a reputation beyond repute gearbox has a reputation beyond repute gearbox has a reputation beyond repute gearbox has a reputation beyond repute gearbox has a reputation beyond repute gearbox has a reputation beyond repute
Re: P1361 Code, Engine Runs with half the power

usually caused by bad connection at the plug for TDC sensor. but its hard to get to it.
__________________
2002 Honda Civic EX Auto
gearbox is offline   Reply With Quote
Old 07-06-2008   #6 (permalink)
Registered!!
 
Honda_Inspired's Avatar
 
Join Date: Jan 2006
Age: 26
Posts: 214
iTrader: (0)
Rep Power: 0
Honda_Inspired is an unknown quantity at this point
Re: P1361 Code, Engine Runs with half the power

Car works fine now. Have driven on freeway and check engine light does not come on anymore. Should I really be concerned about this? I don't want it to stall on me again and have to call a tow truck.
__________________
7thGen.MT.C.
Honda_Inspired is offline   Reply With Quote
Old 07-06-2008   #7 (permalink)
Registered!!
 
Honda_Inspired's Avatar
 
Join Date: Jan 2006
Age: 26
Posts: 214
iTrader: (0)
Rep Power: 0
Honda_Inspired is an unknown quantity at this point
Re: P1361 Code, Engine Runs with half the power

It's been almost 2 days and the car is fine with no CEL or stalling. It's so weird that the car was in limp mode and on its last breath one day and then the next it drives like a champ. I'm a so frustrated with this. To the people have have had code P1361: how did you resolve this problem??
__________________
7thGen.MT.C.
Honda_Inspired is offline   Reply With Quote
Old 07-28-2008   #8 (permalink)
Registered!!
 
Join Date: Sep 2004
Age: 34
Posts: 10
iTrader: (0)
Rep Power: 0
dsearfass is an unknown quantity at this point
Re: P1361 Code, Engine Runs with half the power

Quote:
Originally Posted by Honda_Inspired View Post
It's been almost 2 days and the car is fine with no CEL or stalling. It's so weird that the car was in limp mode and on its last breath one day and then the next it drives like a champ. I'm a so frustrated with this. To the people have have had code P1361: how did you resolve this problem??
I had this exact problem. Mine would only happen when I was on the highway with the AC on for an extended period of time. It only happened to me twice but both times the check engine light came on, I pulled over, waited about 5 mins, started the car and all was fine. The CEL stayed on for about 30 mins and then went off. I had the same code as you P1361. I drove the car for about a month on the highway (without the AC on) between incidents and had no problem. The next time I drove with the AC on it happend again. Coincidence? Perhaps, I have no idea .. but it can't be good driving around with a bad TDC sensor. The part itself is about 50$ from Honda. Garage wanted another 250 in labor to replace it. I was able to do mine myself but I would not recommend it if you are not comfortable working on your car and in a tight spot. If you want, you can actually check the connection without having to remove much of anything just to make sure it's not loose. I was under the impression that the connector itself was under the upper timing cover but it's not ... the sensor is under the cover, the connector is on the outside. Not sure how familiar you are with your engine bay so here is how to locate it... facing the engine bay ... in the middle of everything ... pretty much the largest component you can see is the valve cover. It has 4 plugs on the top of it ... these go to your spark plugs. Directly to the right of the valve cover, the valve cover actually sets on the lip of it, is your upper timing belt cover. It goes down along side the engine. If you look on the side of this cover there is a single plug that goes into it about midway down ... this plugs into your TDC sensor. If you want to check to see if its loose you can reach your hand down in .. there is a rubber boot on the outside of the plug .. this comes off and then underneath the rubber boot is the actual connector. It snaps in to the TDC sensor ... there is a push pin on the top if you want to pull it out. Anyway, just make sure it is secure. If it is, then perhaps you have a bad sensor. If you decide to embark on the journey of replacing it, once you get to the actual sensor ... before removing it stick a rag beneath it so neither it nor the bolt that holds it in falls into the lower cover (someone in another post recommended this and I'm glad they did). You are in a world of hurt if it drops down in. I actually took a piece of duct tape and stuck it on the bolt, and then stuck the socket on over top the tape so once the bolt was loose it would not come out of the socket. Check out the "Timing Belt DIY 2" ... there are some pictures that show the sensor. It's directly underneath the top pulley. It's quite small ... but you can see it.

Anyway, to answer your question if this fixed my problem I've only driven on the highway twice since it was replaced but so far so good. If I run into the same problem again, I will let you know. Best of luck!

Dave
dsearfass is offline   Reply With Quote
Old 08-04-2008   #9 (permalink)
Registered!!
 
Honda_Inspired's Avatar
 
Join Date: Jan 2006
Age: 26
Posts: 214
iTrader: (0)
Rep Power: 0
Honda_Inspired is an unknown quantity at this point
Re: P1361 Code, Engine Runs with half the power

Happened again yesterday while on the freeway. I just dropped it off at the dealership. Will update on diagnosis. Hopefully it is just simply replacing the TDC sensor and not the entire head.
__________________
7thGen.MT.C.
Honda_Inspired is offline   Reply With Quote
Old 08-04-2008   #10 (permalink)
Registered!!
 
Honda_Inspired's Avatar
 
Join Date: Jan 2006
Age: 26
Posts: 214
iTrader: (0)
Rep Power: 0
Honda_Inspired is an unknown quantity at this point
Re: P1361 Code, Engine Runs with half the power

Just got a diagnosis from Honda and found out that there is excessive camshaft play and the entire head needs to be replaced.... arghhhh. That's $3000 down the drain. I guess GearBox is not the only one having badluck! $#%!&#$%* I HATE 7TH GEN CIVICS WITH A PASSION!!! Trading this damn thing in this weekend!
__________________
7thGen.MT.C.
Honda_Inspired is offline   Reply With Quote
Old 08-04-2008   #11 (permalink)
Super Moderator



 
Join Date: Sep 2002
Location: NV
Age: 33
Posts: 51,281
Points: 146,804, Level: 100
Points: 146,804, Level: 100 Points: 146,804, Level: 100 Points: 146,804, Level: 100
Level up: 0%, 0 Points needed
Level up: 0% Level up: 0% Level up: 0%
Activity: 54.5%
Activity: 54.5% Activity: 54.5% Activity: 54.5%
Images: 178
iTrader: (95)
Rep Power: 665
gearbox has a reputation beyond repute gearbox has a reputation beyond repute gearbox has a reputation beyond repute gearbox has a reputation beyond repute gearbox has a reputation beyond repute gearbox has a reputation beyond repute gearbox has a reputation beyond repute gearbox has a reputation beyond repute gearbox has a reputation beyond repute gearbox has a reputation beyond repute gearbox has a reputation beyond repute
Re: P1361 Code, Engine Runs with half the power

ouch yeah thats the time either trade it in or try and find someone with a cheap head (usually sells for $150) and have it swapped on for around $500 labor. so technically under $1k it can be fixed. idk.
__________________
2002 Honda Civic EX Auto
gearbox is offline   Reply With Quote
Old 08-06-2008   #12 (permalink)
Registered!!
 
Join Date: Sep 2004
Age: 34
Posts: 10
iTrader: (0)
Rep Power: 0
dsearfass is an unknown quantity at this point
Re: P1361 Code, Engine Runs with half the power

Quote:
Originally Posted by Honda_Inspired View Post
Just got a diagnosis from Honda and found out that there is excessive camshaft play and the entire head needs to be replaced.... arghhhh. That's $3000 down the drain. I guess GearBox is not the only one having badluck! $#%!&#$%* I HATE 7TH GEN CIVICS WITH A PASSION!!! Trading this damn thing in this weekend!
Just curious, was your camshaft play the result of the intermittent TDC sensor? Or did the camshaft play trigger that code? Do the sensors actually go bad or is this usually a symptom of something else?

Dave
dsearfass is offline   Reply With Quote
Old 08-06-2008   #13 (permalink)
Registered!!
 
Honda_Inspired's Avatar
 
Join Date: Jan 2006
Age: 26
Posts: 214
iTrader: (0)
Rep Power: 0
Honda_Inspired is an unknown quantity at this point
Re: P1361 Code, Engine Runs with half the power

Dealership claims the camshaft play caused TDC Sensor interupption. There is a bulletin out there for this problem: http://honda.justanswer.com/uploads/...1907_civic.pdf

Sensors can go bad or have a loose connection which can cause the CEL to come up too, but my case was the camshaft play because they opened it up to examine.

I just traded in the Civic. I think 7th gen civics are not as good as previous generations, if you have to replace the head for $3000, I don't think it's worth it.

Although I now own a Scion tC, I still love this site and will continue to visit!
__________________
7thGen.MT.C.

Last edited by Honda_Inspired; 08-06-2008 at 01:50 PM.
Honda_Inspired is offline   Reply With Quote
Old 08-06-2008   #14 (permalink)
Official Rattlesnake Hunter
 
02BLKCIVIC's Avatar
 
Join Date: Jun 2005
Location: Valley Of The Sun...
Posts: 5,511
Images: 12
iTrader: (8)
Rep Power: 168
02BLKCIVIC has much to be proud of 02BLKCIVIC has much to be proud of 02BLKCIVIC has much to be proud of 02BLKCIVIC has much to be proud of 02BLKCIVIC has much to be proud of 02BLKCIVIC has much to be proud of 02BLKCIVIC has much to be proud of 02BLKCIVIC has much to be proud of 02BLKCIVIC has much to be proud of 02BLKCIVIC has much to be proud of 02BLKCIVIC has much to be proud of
Re: P1361 Code, Engine Runs with half the power

lol nice
__________________
02BLKCIVIC is offline   Reply With Quote
Old 09-06-2008   #15 (permalink)
Registered!!

 
Join Date: Nov 2005
Age: 28
Posts: 128
Points: 6,250, Level: 51
Points: 6,250, Level: 51 Points: 6,250, Level: 51 Points: 6,250, Level: 51
Level up: 50%, 100 Points needed
Level up: 50% Level up: 50% Level up: 50%
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
iTrader: (0)
Rep Power: 0
gmcuajo can only hope to improve
Re: P1361 Code, Engine Runs with half the power

Quote:
Originally Posted by Honda_Inspired View Post
Just got a diagnosis from Honda and found out that there is excessive camshaft play and the entire head needs to be replaced.... arghhhh. That's $3000 down the drain. I guess GearBox is not the only one having badluck! $#%!&#$%* I HATE 7TH GEN CIVICS WITH A PASSION!!! Trading this damn thing in this weekend!
They told you why this happen? No oil change, lack of oil pressure, climate...
gmcuajo is offline   Reply With Quote
Old 09-06-2008   #16 (permalink)
Registered!!
 
Honda_Inspired's Avatar
 
Join Date: Jan 2006
Age: 26
Posts: 214
iTrader: (0)
Rep Power: 0
Honda_Inspired is an unknown quantity at this point
Re: P1361 Code, Engine Runs with half the power

They never told me what caused it. I'm also curious about what causes "excessive cam shaft play"
__________________
7thGen.MT.C.
Honda_Inspired is offline   Reply With Quote
Old 09-10-2008   #17 (permalink)
Registered!!
 
Join Date: Jul 2008
Age: 24
Posts: 92
iTrader: (0)
Rep Power: 0
aspech is an unknown quantity at this point
Re: P1361 Code, Engine Runs with half the power

i have a head for sale if you still need one honda inspired
aspech is offline   Reply With Quote
Old 09-11-2008   #18 (permalink)
Registered!!
 
Honda_Inspired's Avatar
 
Join Date: Jan 2006
Age: 26
Posts: 214
iTrader: (0)
Rep Power: 0
Honda_Inspired is an unknown quantity at this point
Re: P1361 Code, Engine Runs with half the power

Quote:
Originally Posted by aspech View Post
i have a head for sale if you still need one honda inspired
Thanks, but car was sold ages ago lol

I was tired & frustrated with the car and didn't really care to ask the service tech on what caused the damn excessive camshaft play to happen. The 3 grand to fix this ultimately made me decide to sell it. This generation Civic has really gone down in terms of quality. Nuisances/flawed in engineering ranged from rattles, blown strut (25K) and dead alternator (30K). For a 80K mile car with a record of 3 accidents (with frame damage), hail damage, and an engine/head that needed to be replaced; I got the better end of the stick when I was offered a 4 grand trade-in value.
__________________
7thGen.MT.C.

Last edited by Honda_Inspired; 09-11-2008 at 05:46 PM.
Honda_Inspired is offline   Reply With Quote
Old 02-25-2011   #19 (permalink)
Registered!!
 
Join Date: Feb 2011
Posts: 1
iTrader: (0)
Rep Power: 0
alexmhanson is an unknown quantity at this point
Re: P1361 Code, Engine Runs with half the power

My 2001 Civic has the same problem. When it is a hot afternoon and I have the ac on my car looses power and backfires. After it cools off it runs normal. I have the same P1361 code. My question is this. It the ”Top Dead Center” sensor another term for the “Camshaft Position Sensor” or “Crankshaft Position Sensor”, or is it a completely different sensor. I know in the older Hondas the sensor was in the distributer but I do not think my car has a dist because it has 4 ignition coils.
alexmhanson is offline   Reply With Quote
Old 04-08-2011   #20 (permalink)
Registered!!

 
MattKelly1991's Avatar
 
Join Date: Apr 2011
Location: Orange County
Posts: 27
Points: 2,631, Level: 31
Points: 2,631, Level: 31 Points: 2,631, Level: 31 Points: 2,631, Level: 31
Level up: 21%, 119 Points needed
Level up: 21% Level up: 21% Level up: 21%
Activity: 15.4%
Activity: 15.4% Activity: 15.4% Activity: 15.4%
iTrader: (0)
Rep Power: 0
MattKelly1991 is an unknown quantity at this point
Matt Kelly GTRMan1991
Send a message via AIM to MattKelly1991
Re: P1361 Code, Engine Runs with half the power

I have that same P1361 error code, I was just wondering if I should change the Camshaft Position Sensor or the Crankshaft Position Sensor. Thanks.
MattKelly1991 is offline   Reply With Quote
Old 04-08-2011   #21 (permalink)
Moderator


 
sdaidoji's Avatar
 
Join Date: Dec 2008
Location: TN
Age: 42
Posts: 5,790
Points: 22,802, Level: 93
Points: 22,802, Level: 93 Points: 22,802, Level: 93 Points: 22,802, Level: 93
Level up: 46%, 548 Points needed
Level up: 46% Level up: 46% Level up: 46%
Activity: 44.8%
Activity: 44.8% Activity: 44.8% Activity: 44.8%
iTrader: (1)
Rep Power: 125
sdaidoji is a splendid one to behold sdaidoji is a splendid one to behold sdaidoji is a splendid one to behold sdaidoji is a splendid one to behold sdaidoji is a splendid one to behold sdaidoji is a splendid one to behold sdaidoji is a splendid one to behold sdaidoji is a splendid one to behold sdaidoji is a splendid one to behold sdaidoji is a splendid one to behold sdaidoji is a splendid one to behold
sandro daidoji
Send a message via ICQ to sdaidoji Send a message via Yahoo to sdaidoji
Re: P1361 Code, Engine Runs with half the power

decided to delete..

Last edited by sdaidoji; 04-08-2011 at 04:26 PM.
sdaidoji is offline   Reply With Quote
Old 09-01-2011   #22 (permalink)
Registered!!

 
d0ughbOy81's Avatar
 
Join Date: Feb 2004
Location: spring,tx
Age: 33
Posts: 505
Points: 8,759, Level: 63
Points: 8,759, Level: 63 Points: 8,759, Level: 63 Points: 8,759, Level: 63
Level up: 3%, 291 Points needed
Level up: 3% Level up: 3% Level up: 3%
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Images: 6
iTrader: (4)
Rep Power: 0
d0ughbOy81 is an unknown quantity at this point
Re: P1361 Code, Engine Runs with half the power

ima bump this cuz this just happened to me i have almost 160k on this car its a 2002 coupe ex. me and this car have been together thur thick and thin. what should i do now
d0ughbOy81 is offline   Reply With Quote
Old 09-27-2011   #23 (permalink)
Registered!!

 
Join Date: Apr 2011
Posts: 6
Points: 2,062, Level: 27
Points: 2,062, Level: 27 Points: 2,062, Level: 27 Points: 2,062, Level: 27
Level up: 42%, 88 Points needed
Level up: 42% Level up: 42% Level up: 42%
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
iTrader: (0)
Rep Power: 0
misterzee is an unknown quantity at this point
Re: P1361 Code, Engine Runs with half the power

Quote:
Originally Posted by d0ughbOy81 View Post
ima bump this cuz this just happened to me i have almost 160k on this car its a 2002 coupe ex. me and this car have been together thur thick and thin. what should i do now
"Thick and Thin" would mean, you just do whatever it takes to keep your friend on the road. Sounds like its a new head....
misterzee is offline   Reply With Quote
Old 02-04-2012   #24 (permalink)
Registered!!

 
Join Date: Oct 2010
Location: Middle of Canada, Think "trapezoid"
Posts: 7
Points: 2,677, Level: 31
Points: 2,677, Level: 31 Points: 2,677, Level: 31 Points: 2,677, Level: 31
Level up: 52%, 73 Points needed
Level up: 52% Level up: 52% Level up: 52%
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Images: 1
iTrader: (0)
Rep Power: 0
rockstock01 is an unknown quantity at this point
Re: P1361 Code, Engine Runs with half the power

Just got this code, gonna replace tdc sensor. will take pics of R&I and post. RB
rockstock01 is offline   Reply With Quote
Old 02-08-2013   #25 (permalink)
Driving While Asian

 
Join Date: Jan 2013
Location: Venice, CA
Age: 28
Posts: 3
Points: 258, Level: 5
Points: 258, Level: 5 Points: 258, Level: 5 Points: 258, Level: 5
Level up: 16%, 42 Points needed
Level up: 16% Level up: 16% Level up: 16%
Activity: 4.5%
Activity: 4.5% Activity: 4.5% Activity: 4.5%
iTrader: (0)
Rep Power: 0
bravesmaedchen is an unknown quantity at this point
license2kimjongill
Re: P1361 Code, Engine Runs with half the power

Quote:
Originally Posted by rockstock01 View Post
Just got this code, gonna replace tdc sensor. will take pics of R&I and post. RB
Did it work? Old post, I know... but I had the same code pop up on my 2001 Honda Civic EX (no mods) and I just got the cam sensor changed... trying to see how optimistic I should be. :P
bravesmaedchen is offline   Reply With Quote
Old 06-02-2013   #26 (permalink)
Registered!!

 
Join Date: Jun 2013
Posts: 1
Points: 30, Level: 1
Points: 30, Level: 1 Points: 30, Level: 1 Points: 30, Level: 1
Level up: 60%, 20 Points needed
Level up: 60% Level up: 60% Level up: 60%
Activity: 2.5%
Activity: 2.5% Activity: 2.5% Activity: 2.5%
iTrader: (0)
Rep Power: 0
mikeyfr3sh is an unknown quantity at this point
Re: P1361 Code, Engine Runs with half the power

I drive a 2002 Honda Civic EX 5 speed manual tranny & I had the same problem, driving down the freeway, cruisin' at 70 MPH with the A/C on, and the car just lost power, gauges started dropping, and eventually the motor turned off. Pulled on side of road for 5 mins, started back up and made to location i was going to. On way home happened 2 more times, turned A/C off and it was fine. Check engine light came on and when i checked the codes it was pulling P1361. Check engine light was on from the first time it happened until now. I went and bought a new valve cover gasket, and a Camshaft position censor, replaced both and now my car runs like new. Other known problem fixes of this include cleaning the sensor, wiring harness that connects to the sensor, TDC sensor, distributor, & a few other minor things. You can do this by yourself if you have even a little bit of knowledge of how to take the valve cover/timing belt housing off. The sensor is located inside of the timing belt housing under the crank. Make sure when you take off the housing, put a rag or something under the sensor so when you take out the bolt holding the sensor in, it doesn't fall into the crank box. If that happens, you're in for a world full of pain lol. Most of my bolts took a 10MM socket. If anyone needs some help with this, let me know. Willing to help.
mikeyfr3sh is offline   Reply With Quote
Old 06-14-2013   #27 (permalink)
Registered!!

 
Join Date: Jun 2013
Posts: 1
Points: 50, Level: 1
Points: 50, Level: 1 Points: 50, Level: 1 Points: 50, Level: 1
Level up: 50%, 50 Points needed
Level up: 50% Level up: 50% Level up: 50%
Activity: 3.4%
Activity: 3.4% Activity: 3.4% Activity: 3.4%
iTrader: (0)
Rep Power: 0
wgalvitron is an unknown quantity at this point
Re: P1361 Code, Engine Runs with half the power

Gonna go a head and preface this by saying i'm pretty responsible about changing my oil and this situation is just a lapse in judgement. Okay ....so i'm gonna go ahead and say i'm an idiot. Needed to change my oil about a month before coming home from the semester at college. Light came on and I figured i'd just change it when i got home....that was about a month ago and i figured well one more day isn't gonna hurt it then i started working started summer classes and one thing led to another before you know it its been a good while since being way passed the point in which i needed to change my oil. Today i was driving home from class on the interstate its hot as hell i'm driving with my ac on then bam car starts losing power like its running out of gas gages going haywire losing rpms and engine light comes on. I pull over try to crank it nothing it will only crank and go about a little over 2000rpm so i think i'm ****ed. Try it again and i drive to the next exit with lights on. I park it on the side of the road calling my buddy and i think i'm just ruined. I look in my trunk and i've got a couple quarts of oil. I put two quarts in let it sit for a bit cool down and when i cranked it up again it started to run normally. I drove it straight to a garage to get looked at. They changed my oil and said they couldn't see any major damage like any metal in the oil or anything like that but did say the oil was black as hell. From there i drove to a place that could check my check engine light code. Advanced then read me the codes one of them being a camshaft sensor and two other honda specific codes, one being the p1361 mentioned here. I drove it home decided to park it i even ran an fuel cleaner through it on the way home (five bucks at advance) after a couple hours i decided to take it for a drive and it ran fine no codes. I'm still going to keep an eye on it as i'm really concerned i may have done some serious damage to it. But if anyone else here has this code consider getting your oil changed because as of now it has solved my problem. Still crossing my fingers hoping i didn't do any serious damage
wgalvitron is offline   Reply With Quote
Old 06-20-2013   #28 (permalink)
Registered!!

 
Join Date: Jun 2013
Posts: 2
Points: 55, Level: 1
Points: 55, Level: 1 Points: 55, Level: 1 Points: 55, Level: 1
Level up: 10%, 45 Points needed
Level up: 10% Level up: 10% Level up: 10%
Activity: 6.1%
Activity: 6.1% Activity: 6.1% Activity: 6.1%
iTrader: (0)
Rep Power: 0
tdpepple is an unknown quantity at this point
Re: P1361 Code, Engine Runs with half the power

This thread helped me out a lot today so I wanted to post my situation.

Was driving around town, 85 degree day with the AC on and 4 people in my '01 Civic LX. Car went into limp mode, CEL came on and was stalling a lot and running really hot. Even after letting it sit and turning the AC off it still was running gimpy so I decided to just drive it home and diagnose from there.

Let it sit for a couple hours and it started up and ran like normal again so I drove it to the auto-store to get my CEL codes checked. P1361 and P1362 were the codes, TDC sensor. Advance and AutoZone called it a camshaft position sensor in case they try to tell you there is no TDC sensor on the car.

Purchased the sensor and had the old one out and the new one in less than an hour later with nothing more than a ratchet, 3" extension, 10mm deep and short socket and a flathead screwdriver.

I forget where I read it but someone mentioned just loosening the valve cover bolts and prying up on the rights side to remove the upper timing belt cover instead of completely removing the valve cover. SO much easier this way and saved me $30 for the gasket and an extra hours worth of work. Just make sure your careful and don't pry up anywhere underneath of the gasket. I pulled mine up slowly and carefully by the oil cap just enough to slide the timing belt cover out. Really a lot easier than I expected and all my problems and CEL codes disappeared afterwards.

One thing I did forget about was re-learning engine idle. I disconnected the battery beforehand and when I reconnected I got in and drove right away. Make sure before you start it up that all of your accessories and lights are turned off and let the car idle for 10 minutes before you do anything else with it. I had to let the car warm up, turn it off then pull the FI ECU fuse, put the fuse back in and then start and let the car idle for 10 minutes w/o lights and accessories. Fixed my idling problem completely and now she's running like a champ again.

Sorry if I'm rehashing some things already posted here but I know I found a lot of this info in different areas so just trying to make it easy for someone who stumbles into this like I did.
tdpepple is offline   Reply With Quote
Old 07-18-2013   #29 (permalink)
Registered!!

 
Join Date: Oct 2007
Location: Speedway, VA
Age: 50
Posts: 2
Points: 4,464, Level: 42
Points: 4,464, Level: 42 Points: 4,464, Level: 42 Points: 4,464, Level: 42
Level up: 57%, 86 Points needed
Level up: 57% Level up: 57% Level up: 57%
Activity: 4.5%
Activity: 4.5% Activity: 4.5% Activity: 4.5%
iTrader: (0)
Rep Power: 0
Osprey is an unknown quantity at this point
Re: P1361 Code, Engine Runs with half the power

Nine days ago, I too, had my engine "shutoff" (2002 EX sedan, 5spd man.) and then not run above 2K RPM. Got it to limp over to a business parking lot and walked to the Honda dealer (conveniently about a mile away). The Honda dealer didn't have a recovery service so I got my wife to pick me up and take me back to the car. After sitting for about an hour, the car started right back up. The check engine light (CEL) was still on so I drove it to the dealer. They pulled the P1361 (and P1362) code(s), but didn't want to take my $400 to replace the sensor and valve cover gasket. The mechanic thinks that the crankshaft is moving around causing the alarm and if the sensor gets replaced, the symptom will probably come back.

Same symptom occurred again today. After a 30 minute rest, the car ran fine and the CEL went out on its own. I didn't recover the code, but I'll assume it's the same as before.

In both of these incidents, "heat" appears to be a factor. Is it possible that something heat related (vapor lock, fuel delivery problem, etc) is triggering a "TDC incident" (i.e. simply causing the engine to skip of buck)? I find it strange that heat seems to be part of scenario and "cooling off" seems to get things going again.

sprey
Osprey is offline   Reply With Quote
Old 07-26-2013   #30 (permalink)
Registered!!

 
Join Date: Jul 2013
Posts: 2
Points: 60, Level: 1
Points: 60, Level: 1 Points: 60, Level: 1 Points: 60, Level: 1
Level up: 20%, 40 Points needed
Level up: 20% Level up: 20% Level up: 20%
Activity: 9.1%
Activity: 9.1% Activity: 9.1% Activity: 9.1%
iTrader: (0)
Rep Power: 0
jverbsky is an unknown quantity at this point
Re: P1361 Code, Engine Runs with half the power

Quote:
Originally Posted by Osprey View Post
Nine days ago, I too, had my engine "shutoff" (2002 EX sedan, 5spd man.) and then not run above 2K RPM. Got it to limp over to a business parking lot and walked to the Honda dealer (conveniently about a mile away). The Honda dealer didn't have a recovery service so I got my wife to pick me up and take me back to the car. After sitting for about an hour, the car started right back up. The check engine light (CEL) was still on so I drove it to the dealer. They pulled the P1361 (and P1362) code(s), but didn't want to take my $400 to replace the sensor and valve cover gasket. The mechanic thinks that the crankshaft is moving around causing the alarm and if the sensor gets replaced, the symptom will probably come back.

Same symptom occurred again today. After a 30 minute rest, the car ran fine and the CEL went out on its own. I didn't recover the code, but I'll assume it's the same as before.

In both of these incidents, "heat" appears to be a factor. Is it possible that something heat related (vapor lock, fuel delivery problem, etc) is triggering a "TDC incident" (i.e. simply causing the engine to skip of buck)? I find it strange that heat seems to be part of scenario and "cooling off" seems to get things going again.

sprey
Heat seemed to be an issue with mine as well...never happened in the winter.

If it is a Hall sensor, and they are subject to temperature drift, maybe this has something to do with it (see how dangerous 5 minutes on google can be for someone who knows nothing about "temperature drift in a hall effect sensor")...or maybe simple resistance and heat...not the first sensor I have had go dead in a car because of temperature.

Regardless, other forums mention checking the connectors from the alternator, but I would go ahead and change the sensor....$42 bucks, 30 minutes with minimal tools, to loosen the valve cover bolts, remove the cover of the top of the timing belt to reveal the sensor, unbolt and bolt in the new one (should check that the old one isn't just poorly seated at electrical connector or something simple like this). Watch for the bolts....if one falls into the bottom of the timing cover, you may be in for a bigger problem.

Not sure how else to connect these TDCs with other things you mentioned...basically, the ECM is not receiving the pulse from the TDC sensor...
jverbsky is offline   Reply With Quote
Old 07-26-2013
CivicForums
Honda Civic




Paid Advertisement
 
 
 
Reply


Tags
01 , 02 , 2002 , cel , civic , code , codes , engine , honda , p1361 , power , runs , sensor , tdc , vehicle

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

  
User Login
Our Partners


used new
Top 10 Threads
Maintenance required light
Who's had a bad transmission? *UPDATED*
Is your Check Engine Light, SRS Light, Or ABS Light On? If so, Please Read
P0135 O2 Sensor Heater Circuit Malfunction (Bank 1 Sensor 1)
Your answer may be here! TSB / Honda Complaint Address / Etc...
DRL Problem
ODB II Codes
DIY: replacing power window motor assembly on my civic coupe
Replacement Key Immobilizer Programming
I Got 2 ECU Codes P1298 and P1519


All times are GMT -5. The time now is 03:58 AM.

   
Advertising - Privacy Statement - Terms of Service - Jobs
Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.5.2
All Content Copyright © 2007 CivicForums.com
Emails Backup