Alarm and remote not working but still locks - Honda Civic Forum

Go Back   Honda Civic Forum > Honda Civics by Generation > 7th Generation Civic


7th Generation Civic In the years from 2001 to 2005 Honda released it's 7th Generation Civic. Chassis codes: EM2, ES1, EP3, EU1

Welcome to civicforums.com!
Welcome to civicforums.com.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to start new topics, reply to conversations, privately message other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join civicforums.com today!



Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
Old 12-06-2009   #1
Registered!!
 
Join Date: Apr 2009
Posts: 6
iTrader: (0)
Rep Power: 0
pixie289 is an unknown quantity at this point
Unhappy Alarm and remote not working but still locks

Hi
I have a honda 2002 Civic EX with a factory alarm. Usually I hit the remote and the lights fiash and it locks and if I hit it again the horn beeps. Now the lights don't flash, the locks engage, but the horn works with the remote only when I hit the panic button. The red light on the radio is still working and the key icon on the dash is still there. The alarm doesn't go off if I leave the door open like it used to. Any idea of what it could be? Also if it is a fuse which one controls the alarm- I read that they are are on different fuses. Could it be the battery in the remote?
Thanks for any help!!!
pixie289 is offline   Reply With Quote
Old 12-06-2009   #2
Premium Member
Hey! Look At Me!! I'm a Supporting Member!!

 
Join Date: Sep 2002
Location: NV
Age: 34
Posts: 51,304
Images: 178
iTrader: (95)
Rep Power: 683
gearbox has a reputation beyond repute gearbox has a reputation beyond repute gearbox has a reputation beyond repute gearbox has a reputation beyond repute gearbox has a reputation beyond repute gearbox has a reputation beyond repute gearbox has a reputation beyond repute gearbox has a reputation beyond repute gearbox has a reputation beyond repute gearbox has a reputation beyond repute gearbox has a reputation beyond repute
Re: Alarm and remote not working but still locks

it might be a faulty trigger, either the hood or one of the doors. does your dome light work? if not, it could be a bad door trigger. if all those are fine, try to reprogram the remotes.

Quote:
Originally Posted by rednwhite04 View Post
This procedure clears the transmitter codes and creates new ones, so you must program all remotes at the same time, even if one or more is already working.

Enter the car, and close all doors.
Each of the following steps must be completed within five seconds of completing the previous step. If you take longer or make a mistake, start the entire procedure over again.
Insert the key into the ignition, and hold one remote in your left hand. Whenever the instructions say to press the LOCK button, you should press the lock button on the remote for about a second and then release it. Perform each of the following three steps in order, then repeat all three steps two more times, for a total of three times each:
1. Turn the ignition switch to the ON position, marked II.
2. Press the LOCK button.
3. Turn the ignition switch to the Off position, marked I. Do this three times!
Next, turn the ignition switch to the ON position (II) for a fourth time. Press the LOCK button again. The door locks should now make a cycling sound, indicating that the system has entered Programming Mode.
Press the LOCK button one more time to program this remote.
If you have other remotes to program, press the LOCK button on each one in turn. The door locks should make the cycling sound after you press LOCK on each remote. You may program up to three remotes, and they must all be programmed within ten seconds of each other.Turn the ignition off and remove the key. The remotes are now programmed and may be tested.If you've got a trunk/hatch release, hold the button for this function for a few seconds.
__________________
2002 Honda Civic EX Auto
gearbox is offline   Reply With Quote
Old 08-30-2010   #3
Registered!!
 
Join Date: Aug 2010
Posts: 1
iTrader: (0)
Rep Power: 0
plcpeggy is an unknown quantity at this point
Re: Alarm and remote not working but still locks

I know this is an older thread, but I recently ran into this problem and wanted to share my solution. From a 2001-2005 Civic alarm manual, the situation you describe, where the dome light is still working, panic button working, and you can see the alarm LED blink ONCE if you lock the doors means you have gotten your alarm into "valet" mode. To release from valet mode, put your key in the ignition 3 times (in out in out in out) within three seconds. If you do this correctly, the LED will blink twice, and your system should be rearmed. Sounds weird, but it works and is from an official Civic manual.

FYI, to put your car in valet mode, you do the same proceedure, all within 3 seconds. The light will blink once, indicating it is in Valet mode.

hope that helps!
peggy

Last edited by plcpeggy; 08-30-2010 at 02:00 AM.
plcpeggy is offline   Reply With Quote
Old 08-30-2010   #4
Registered!!
 
Join Date: Apr 2009
Posts: 6
iTrader: (0)
Rep Power: 0
pixie289 is an unknown quantity at this point
Smile Re: Alarm and remote not working but still locks

Thanks so much Peggy, I will try it. I still haven't gotten to the bottom of it and don't want to spend a bunch on a mechanic for something that doesn't stop the functionality of the car.
pixie289 is offline   Reply With Quote
Old 09-14-2010   #5
Registered!!
 
Join Date: Sep 2010
Posts: 1
iTrader: (0)
Rep Power: 0
bernie is an unknown quantity at this point
Thumbs up Re: Alarm and remote not working but still locks

Quote:
Originally Posted by plcpeggy View Post
I know this is an older thread, but I recently ran into this problem and wanted to share my solution. From a 2001-2005 Civic alarm manual, the situation you describe, where the dome light is still working, panic button working, and you can see the alarm LED blink ONCE if you lock the doors means you have gotten your alarm into "valet" mode. To release from valet mode, put your key in the ignition 3 times (in out in out in out) within three seconds. If you do this correctly, the LED will blink twice, and your system should be rearmed. Sounds weird, but it works and is from an official Civic manual.

FYI, to put your car in valet mode, you do the same proceedure, all within 3 seconds. The light will blink once, indicating it is in Valet mode.

hope that helps!
peggy

Thank You plcpeggy. I know this is a civic forum and I actually do own a 2003 civic but had this same problem with my 2004 CRV and your suggested fix was bang on. Thank You ever so much as it saved me $$$ from having to take it to a dealership.
bernie is offline   Reply With Quote
Old 10-23-2010   #6
Registered!!
 
Join Date: Oct 2010
Posts: 1
iTrader: (0)
Rep Power: 0
tripehoundredux is an unknown quantity at this point
Re: Alarm and remote not working but still locks

Quote:
Originally Posted by plcpeggy View Post
I know this is an older thread, but I recently ran into this problem and wanted to share my solution. From a 2001-2005 Civic alarm manual, the situation you describe, where the dome light is still working, panic button working, and you can see the alarm LED blink ONCE if you lock the doors means you have gotten your alarm into "valet" mode. To release from valet mode, put your key in the ignition 3 times (in out in out in out) within three seconds. If you do this correctly, the LED will blink twice, and your system should be rearmed. Sounds weird, but it works and is from an official Civic manual.

FYI, to put your car in valet mode, you do the same proceedure, all within 3 seconds. The light will blink once, indicating it is in Valet mode.

hope that helps!
peggy
OK I just signed up here to answer that very question about my missus' 03.*

Excellent, worked like a charm (not sure how it got in Valet mode in the first place however), also, bugger me, I didn't realize cars came with cheat codes

*I myself have a '08 Fit.
tripehoundredux is offline   Reply With Quote
Old 09-27-2014   #7
Registered!!
 
Join Date: Sep 2014
Posts: 1
iTrader: (0)
Rep Power: 0
zozo is an unknown quantity at this point
Re: Alarm and remote not working but still locks

@PEGGY
Thanks a lot.

This was my problem:
1. My alarm stopped working
2. The horn didn't sound on a second lock.
3. The lights didn't blink on lock and unlock
4. Panic button was working.

My problem is now fully solved with your solution. I drive a 2013 civic.
zozo is offline   Reply With Quote
Old 11-12-2014   #8
Registered!!
 
MarkoPollo's Avatar
 
Join Date: May 2011
Location: Vancouver/Richmond Canada
Posts: 138
iTrader: (0)
Rep Power: 0
MarkoPollo is an unknown quantity at this point
Marko Lee Chang chang1987
Re: Alarm and remote not working but still locks

Quote:
Originally Posted by bernie View Post
Thank You plcpeggy. I know this is a civic forum and I actually do own a 2003 civic but had this same problem with my 2004 CRV and your suggested fix was bang on. Thank You ever so much as it saved me $$$ from having to take it to a dealership.

They use the same fob/alarm. (And many other parts)
MarkoPollo is offline   Reply With Quote
Old 11-12-2014
CivicForums
Honda Civic




Paid Advertisement
 
 
 
Reply

Similar Threads
Thread Thread Starter Honda Civic Forum Replies Last Post
Door Lock Issues MB00SI Mechanical Problems/Vehicle Issues and Fix-it Forum 3 04-06-2015 05:56 PM
Factory Alarm Question joancasti 7th Generation Civic 1 03-20-2015 11:39 AM
2000 civic ex factory radio doesnt work !! EJ8_Julio Mechanical Problems/Vehicle Issues and Fix-it Forum 3 03-12-2015 10:24 PM
I had a thought DaveyD Parts and Products 4 03-28-2003 12:28 AM
Nevermind, the power locks work now (strange) ademarco6 Mechanical Problems/Vehicle Issues and Fix-it Forum 0 11-15-2001 09:36 PM



Tags
2002 , alarm , button , car , civic , honda , instructions , key , lock , panic , problem , programming , remote , turn , working

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -5. The time now is 05:31 AM.

 
vBulletin Skin by ForumTemplates.com
 
All Content Copyright 2007 CivicForums.com
Emails Backup